Announcement

Collapse
No announcement yet.

Have you successfully used the S/PDIF output of the VDRUMS? Please let me know.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Have you successfully used the S/PDIF output of the VDRUMS? Please let me know.

    Has anyone successfully recorded from the S/PDIF out of the VDrums?


    I have a TD-20, a MBOX2 PRO, Pro Tools LE 7.4, and a MacBook Pro.

    I'm trying to record my VDrums into ProTools LE, but the analog outs of the TD-20 are super noisy. So, I thought I'd go S/PDIF. The result? No levels into the MBOX2. DigiDesign guys think its the VDrums, and Roland guys think its the MBOX2.

    I've made sure to open a 44.1k/24bit session in PTLE, and I've slaved the pro tools clock to the S/PDIF.

    The question:
    Has anyone successfully recorded from the S/PDIF out of the VDrums?

  • #2
    I only really use the S/PDIF out on my TD20. I'm running it into a Yamaha 01X which, just like you, is set to 44.1kHz, 24bit (I know the TD20 has a 16bit output, but the 01X seems to be happy to operate like this - I guess protocol states that if the size of the incoming sample is less than required, the rest of the sample is padded with zeros). The 01X isn't slaved to the TD20 though... it just all seems to work fine. Sorry I can't be more help, but your bit depth / word length settings are correct.

    Joel.
    TD-20 V-Pro Kit
    Yamaha Tour Custom / Zildjian K Customs and A Customs
    DW / Yamaha Hardware / DW5000 Double Pedal
    Yamaha 01x / i88x

    Comment


    • #3
      I use the SPDIF all the time. I use a MOTU 828MkII and Cubase. To make it work, I have to slave the MOTU clock to the TD-20 SPDIF. For me, that is a simple option on the MOTU control panel.
      sigpic

      Comment


      • #4
        I only use the S/PDIF if I can.
        Alan
        ---------------------------------------------------------------------------------------------------------
        website | youtube | facebook | group | newsletter | message | recommendations

        Comment


        • #5
          Hey themasonline,

          There's something wrong if you are getting a lot of noise from the analog TD-20 outputs. Check your levels are matched. I regularly record using the TD-20 analog outs (all of them) with almost zero noise and I also use the SPD/IF with no issues.

          For SPD/IF you may need to set it up in your internal router for PT.

          Comment


          • #6
            Same problem here. TDW-20 SPDIF to a Roland VS 2400cd DAW and no input level coming in. TDW-20 SPDIF to an amp plays the signal fine. WTF?

            Comment


            • #7
              The issue is that you are choosing 24bit. Select 16bit and you should be fine. I have a Mbox 2 Factory and have had the same issue.

              When are roland gonna get with the times?? 16bit quality is just so last decade.
              Roland TD-20 (Expanded TDW20) stock standard kit setup + KD7, HPD 15, Alesis Trigger I/O, X2 Mandala pads, DrumKat 3.7, MacBook Pro 2011 i7, 8GB Ram, x2 SSD. RME Babyface

              Battery 3, Sonic Coutures Hang drum, ToneHammer Tabla Vol 2 "Multi", BFD2 - Sleishman expansion pack.

              Ableton Live

              Student of Thomas Lang's drum academy at http://www.artistworksdrumacademy.com/

              My band [urlwww.onshiftingsands.com/[/url]

              Comment

              Working...
              X