Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

Need SERIOUS Help A.S.A.P. - MIDI & Sonar 7!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need SERIOUS Help A.S.A.P. - MIDI & Sonar 7!!!

    I need some serious help basically immediately. My band & myself are recording my drum tracks with my Roland TD20, an M-Audio ProFire 2626 interface, and Sonar 7 Producer. I have 2 MIDI cables, 1 going from the output of the td-20 into the input on the interface, then another from the output on the interface into the input on my td-20. I have the output of my TD-20 using a MONO cable into my PA speaker that I use just for playing. I still wanted to do adjustments on the track and such, but wanted to hear how it sounds before I record the MIDI into my interface with the master outputs, get it?

    Anywho... When playing back, random notes just don't appear, yet when I was testing them out the "bar" in Sonar jumps everytime I hit it, and it looks like the notes are all in the track. I don't have any other programs to test it out to see if it's just the MIDI data transmission back into my TD-20 that's causing the issue or if it was the recording, etc. I tried re-recording it and again I see the notes, but it doesn't play every one of them, it skips, nothing consistant though. How on earth can I fix this? I can send my whole Sonar file to anyone who can help it's really important. We wanna get this song recorded so we can have a new song up on MySpace then start working on our EP. Thanks so much.

    .Adam.
    Check out my NEW eBay Store: V-Drum Emporium!
Working...
X