Announcement

Collapse
No announcement yet.

Sonar Recording Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sonar Recording Problem

    I managed to acquire the Cakewalk Sonar program (don't ask how). I am very computer literate and have been all thru the program but I can't seem to record any audio tracks. I have tested the mic via a windows program and that works. The sound card works. I have set up a track to record audio and have armed the track. I can't get it to record. I know this is a complicated program so I'm wondering if I'm doing something wrong. Can anyone out there help me?

  • #2
    I use Sonar, not much 'cos I've only just got my sound card working but I might be able to help.

    You say the mic is working and you have armed the tracks (the little R button at the top right of the track info box). I guess you have selected the input in the track info box. Have you clicked the audio engine button at the top right of the screen? (The icon looks like a volume knob with a couple of sound waves coming out to the right).

    Some other basic checks:
    Check the Options Menu / Audio Options / Drivers and make sure you have enabled the inputs and outputs. Run the Wave Profiler uner the General Tab so Sonar knows how best to use your card and can get the latency right. If you want to hear it while you record then enable the input under the Input Monitoring tab (still in Audio Options). If you get break up when you record try raising the buffer size to a safer level. If you make changes to the buffer size run the wave profiler again.

    Hope that helps.

    Comment


    • #3
      Thanks for the reply. I tried all that but figured out what the problem was. My soundcard for some reason wasn't set to accept duplex operation. Once I click that, it all worked. Now I just gotta figure out how to use it and what to do with it now that I got it. Thanks again.

      Comment


      • #4
        I am having problems with "audio dropout" in Sonar. Anybody else get this while recording and even in playback mode? Very annoying!! How can I avoid audio dropouts?

        Thanks in advance.

        Chris

        Comment

        Working...
        X