Announcement

Collapse
No announcement yet.

Can the Mimic route "aux-in" audio to one of its outputs?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can the Mimic route "aux-in" audio to one of its outputs?

    Hey guys,

    So I'm struggling to figure out how to route the aux-in audio (coming from a phone or computer) to an output on my Pearl Mimic Pro. This is essential for me because I record drum covers. The way I did it on my TD-25 module was that I had background music playing through the aux in coming from my computer, and then I drummed over it, and I sent the entire audio to an iRig guitar interface that would pick up the entire sound in my drum module (the aux in sound plus the drums). I'm still using the iRig setup currently.

    However, I'm unable to figure out how to do this on the Mimic, if it has this feature at all. Thanks for the help

    Thanks,
    GoBears10
    Last edited by gobears10; 01-28-20, 01:56 AM.

  • #2
    I have my multipad connected to aux in to play loops. Works like a charm
    Band-set: Pearl Mimic Pro, Jobeky 6-Piece Prestige Custom Half Size, Drum-tec Diablo HH Snare. Cymbals: ATV Expanded Set, 2x PCY100. Roland SPD-S. EV ZLX15P Home Set: the same Pearl Mimic Pro with Roland TD-8V Padset, Millenium Sidetrigger Snare, 2xPCY13 Crash, PCY15R Ride, FD-7/PCY100 HH

    Comment


    • #3
      Originally posted by FES View Post
      I have my multipad connected to aux in to play loops. Works like a charm
      The issue is that I'm trying to record a video of me playing the drums at the same time. It's not letting me route the aux in to the output, which I then plug into my iRig guitar interface into my android phone to capture both audio and video. For audio, it only records the drums, and not the aux in sound.

      It lets me route the click track, song player, and metronome, but I don't see any routing option for the aux in. Oh well, at least one option is to save the songs on an USB and route that to an output, which isn't too bad.

      Thanks so much for the help though!!
      Last edited by gobears10; 01-28-20, 01:57 AM.

      Comment


      • #4
        Which output are you using? As said, my main output is connected to the pa and aux in will be sent through it.
        Band-set: Pearl Mimic Pro, Jobeky 6-Piece Prestige Custom Half Size, Drum-tec Diablo HH Snare. Cymbals: ATV Expanded Set, 2x PCY100. Roland SPD-S. EV ZLX15P Home Set: the same Pearl Mimic Pro with Roland TD-8V Padset, Millenium Sidetrigger Snare, 2xPCY13 Crash, PCY15R Ride, FD-7/PCY100 HH

        Comment


        • #5
          Originally posted by FES View Post
          Which output are you using? As said, my main output is connected to the pa and aux in will be sent through it.
          By default, my drum and cymbal pads were routed to 3/4 and click track/met/song player to 1/2, but you can change the routing for those. Under settings, I'm not seeing any routing options for aux in. I'm not hearing any sound from the aux in even from the main output. I did get the most recent update, so maybe I'm missing something if you are able to do it. At least it's good to know that it is possible!

          Thanks again for the help!
          Last edited by gobears10; 01-28-20, 02:04 AM.

          Comment


          • #6
            Manual, Page74: "Aux Input To Master Out Volume controls the amount of aux input signal (from your external
            audio player etc) routed to mimic pro master out."



            Have you raised the volume for aux in to main?
            Band-set: Pearl Mimic Pro, Jobeky 6-Piece Prestige Custom Half Size, Drum-tec Diablo HH Snare. Cymbals: ATV Expanded Set, 2x PCY100. Roland SPD-S. EV ZLX15P Home Set: the same Pearl Mimic Pro with Roland TD-8V Padset, Millenium Sidetrigger Snare, 2xPCY13 Crash, PCY15R Ride, FD-7/PCY100 HH

            Comment


            • #7
              Originally posted by FES View Post
              Manual, Page74: "Aux Input To Master Out Volume controls the amount of aux input signal (from your external
              audio player etc) routed to mimic pro master out."



              Have you raised the volume for aux in to main?
              Thank you so much!! Finally solved this issue. It took a little while to find the exact menu that controls it, but the aux input volume was set to zero for the master output. Just raised it and it's working fine!

              Comment

              Working...
              X