Announcement

Collapse
No announcement yet.

Understanding Mimic Routing and Multi-Track Options

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31

    Comment


    • #32
      Alan, thanks for your detailed explanation thus far and the video above as well. After a long deliberation, am opting to buy an interface. The best deal that I get on an interface right now is the Focusrite 18i20, but that only provides me with 8 line inputs. Am thinking of getting that first and then perhaps adding an expansion later as the Roland Studio Capture is still a little expensive at present.

      Question : since I am limited to 8 inputs, does it make sense to route a few of the inputs together? I was thinking of using your routing table but combining the HH, RD & Overheads into one input. Is that do-able and does that even make sense?

      Comment


      • #33
        You can always route the toms together, as well as SN layers and BD layers. This saves 4 channels of the 14-16. Lately, I’ve been running everything separate for true studio mixing (no RV), but that takes patience... and midi passing. Honestly, you have tons of options. You should try a few to see what you like best. OH/RD/HH together is perfectly possible. My table was simply an example... nothing more. It was simply the “watered down” option. So, try combining the TMs, BDs, SNs, OH/RM/HH/RD for 4 stereo (L/R) sends. (8 channels) See how that works out, and tailor from there.

        By the way, I do plan to do another routing video... I’m just real busy working on videos, kits, website updates, etc. etc...
        Alan
        -------------------------------------------------------------------------------------------------
        website | youtube | facebook | group | newsletter | twitter | message
        -------------------------------------------------------------------------------------------------

        Comment


        • #34
          Thanks for that Alan, I have yet to receive my interface so I can’t meddle around with it yet but am still confused with a couple of things.

          Since I have the instruments individually through the line inputs, why would I need the Main, in input 1&2? From your video, I understood that the Midi out, the internal recorder and the mains were pretty much the same, with kitfx but premixed, so could I just use input 1&2 for another input?

          Also, is the RM & RV only for cymbals or for the whole kit? If it’s for the whole kit, can I put them into the same input as an instrument (like your point above with OH/RM/HH/RD?

          Or have I misunderstood some/everything?

          Comment


          • #35
            Main 1/2 (L/R) is optional. However, you cannot do anything with 1/2 except send the main mix. That was what it was designed for.

            MIDI I/O simply sends/receives the midi performance. You can use this to record your performance, and then "pass" it back from your DAW and to your interface for recording multi-tracks.

            On my kits, I use RM/OH/RV to also "model" the overall sound of the instrument. However, I will have a pack in the future that does all this the traditional way for a "true" multi-track recording option (working on those kits now); but currently, my kits use some radical mixtures across the mics.

            Let me ask... what EXACTLY are you wanting to achieve? If you describe this, I can better help.
            Alan
            -------------------------------------------------------------------------------------------------
            website | youtube | facebook | group | newsletter | twitter | message
            -------------------------------------------------------------------------------------------------

            Comment


            • #36
              Hi Alan, I just needed to record the drums for an original composition and then send it to the composer so he could mix it in. I think I am going to go with the Midi pass route - that should suffice for me. Thanks.

              Comment


              • #37
                Since I was taking the Midi route, I found a cheaper alternative and purchased a MIDI to USB connector. With this, I connected and recorded my MIDI on Studio One 4. The MIDI performance records, and works fine. I need to do two things next, and I cant seem to figure it out.

                1. I need to bounce the MIDI track into a stereo track, but whenever I do it, I only get blank stereo tracks - is there something I should be doing on the Mimic?
                2. I need to seperate the MIDI track into a few different channels, for Overheads, Kicks & Snares - how do I do that? Do I change the channels on the Mimc (currently its set to Ch 10)

                Thanks for the help!

                Comment


                • #38
                  So, I assume you are sending the midi back to the module and hearing it trigger. (of course)

                  If you just want a stereo track, you should be simply recording your 1/2 out back to two (L/R) tracks in SO4.

                  As for splitting, are you wanting to actually split the midi, or are you wanting to record stems? If stems, obviously, that an audio pass. If actually sep'd midi, you'd have to duplicate that take for all the separate tracks you want, and delete data accordingly. I'm not really sure why you would want to do this, so I'm assuming you're wanting to simply record stems? If so, that's all done by choosing the outputs at the Mimic for each pass, and likewise, choosing the inputs at the DAW.

                  Just need some clarification.
                  Alan
                  -------------------------------------------------------------------------------------------------
                  website | youtube | facebook | group | newsletter | twitter | message
                  -------------------------------------------------------------------------------------------------

                  Comment


                  • #39
                    Thanks for the response Alan.

                    So I do want to record the stems. From what you’ve said, I understand that I should route the Midi channels from mimic and set it up accordingly in SO4.

                    What I don’t understand is how to record the audio track from the Midi performance. You’re right, I am sending the Midi back to the Mimic and hearing it trigger. You mentioned that i should record from 1/2? So when I bounce the Midi track to make it an audio track, I should change it to capture from channel 1&2? Or did I get that wrong?

                    sorry, am a little confused.

                    Comment


                    • #40
                      For "proper" studio recording, here's how I do it... (I have recorded some tracks for friends already)

                      You can search YouTube for how to setup your midi I/O in SO4. I think this is the video I watched to figure it out the first time... https://youtu.be/5aC68NgYczk

                      1. Record midi performance.
                      2. Edit/clean/quantize anything I feel needs some repair.
                      3. Setup all channels you want to record. For example... (you may have to create/edit your own instruments for the layers like I use below)
                      1. BD In (Layer 1)
                      2. BD Out (Layer 2)
                      3. Snare Top (Layer 1)
                      4. SN Bottom (Layer 2)
                      5. HH (pan as desired)
                      6. RD (pan as desired)
                      7. TM1 (pan as desired)
                      8. TM2 (pan as desired)
                      9. TM3 (pan as desired)
                      10. TM4 (pan as desired)
                      11. OH L (pan left)
                      12. OH R (pan right)
                      13. RM L (pan left)
                      14. RM R (pan right)
                      * While I have 16 I/O with the Roland Studio Capture, I like to pass 4-6 at a time. I think there is some latency in various tracks when I try to do all 14 at once.

                      4. Select channels for pass 1, enable however many you can without issues, route I/O in Mimic as needed for DAW.
                      5. Enable those selected channels in DAW, turn off "monitor" on these channels. (blue button)
                      6. Record complete pass.
                      7. Check for I/O issues.
                      8. Repeat steps 4-8 for next pass, etc.

                      Hope that helps!
                      Alan
                      -------------------------------------------------------------------------------------------------
                      website | youtube | facebook | group | newsletter | twitter | message
                      -------------------------------------------------------------------------------------------------

                      Comment


                      • #41
                        Hi Alan, thanks for the above. I tried to follow the steps, but I am not able to do one thing. That is to convert the Midi performance to Audio. Perhaps it’s a DAW specific question, so I’ve asked it on the Studio One forum as well. The thing is, when I try to convert, it says the Mimic is not connected to a virtual instrument. When I try to bounce the track (recommendations from online videos), I only get a blank stereo track (presumably because there is no possibility to use the Mimic as an input device during the bounce).

                        So far, I have setup the Mimic as an input instrument and a virtual keyboard to capture and playback the midi performance. Should I be doing something differently?

                        Comment


                        • #42
                          There is no “conversion”. There is “recording”. I gave you those steps in 4-8.

                          I provided a video to show how to setup midi I/O in SO. Set your channel to 10, once the Mimic is setup properly. (video walks you through the steps)

                          It sounds like you don’t have the I/O set to send the performance back to the module. Watch the video. There are two steps. It sounds like you are only doing the first.

                          Once all that is done, ensure your routing in the module is correct, or you won’t get anything.

                          Right now, it just sounds like you’re not sending the midi back to the module.
                          Alan
                          -------------------------------------------------------------------------------------------------
                          website | youtube | facebook | group | newsletter | twitter | message
                          -------------------------------------------------------------------------------------------------

                          Comment

                          Working...
                          X