Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our Forum Talk section for answers to frequently asked questions.

Announcement

Collapse
No announcement yet.

Waiting for Vdrums.com

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Waiting for Vdrums.com

    This site routinely hangs with "Waiting for vdrums.com". Other sites work perfectly so it's obviously something with this site or this sites server. I've tried it with both IE11 and Foxfire - same results. Anybody else having this problem or is it just me?

  • #2
    Have you tried typing in www.vdrums.com/forum ?
    . digitalDrummer
    Review index

    Comment


    • hemiboy
      hemiboy commented
      Editing a comment
      Gotta say that it has been smooth sailing for me to do what I do on the forum, sorry you are having trouble, hope you can work it out this is a great forum with many knowledgeable e drummers and I am here , too!

  • #3

    Originally posted by allanjohn View Post
    Have you tried typing in www.vdrums.com/forum ?

    Usually I go directly into "Today's Posts", but yes, periodically I'm seeing the same thing with vdrums.com/forum.

    Comment


    • #4
      Mine runs slow. The other day I had a "temporary service error" as well. Most times it runs fairly well, but if someone were to ask me what website I go to that runs the slowest, I would say Vdrums.com. Thats out of every single website I ever go to. So there is definitely something that is making this site run slowly.
      I think my work is done here.

      Comment


      • #5
        Originally posted by Tommy_D View Post
        Mine runs slow. The other day I had a "temporary service error" as well. Most times it runs fairly well, but if someone were to ask me what website I go to that runs the slowest, I would say Vdrums.com. Thats out of every single website I ever go to. So there is definitely something that is making this site run slowly.
        I agree, vdrums.com runs much slower on my iPad than any other site I visit.
        Roland TD-30, VH-13, 2 pcs CY-12c, Alesis DM Pro 14" three zone ride, Pintech Concertcast dual zone: 12" snare, 2 pcs 10" toms, 12" tom, 12" kick, Gibraltar rack, DW 9000 or Axis A pedal, Gibraltar HH stand, DW snare stand, DIY "Butkicker" style tactile transducer system using Aura shakers.

        Comment


        • #6
          And now I can't edit my avitar. It just closes the window every time I select an image. And yes, the image is less than 100x100.
          I think my work is done here.

          Comment


          • #7
            Your 'Meow' picture would make a darn cool avatar!


            .
            .
            Greetings from Switzerland,
            - Dänoh



            "My best friends' name is J-SON. They used to call him 'Mr. Parse.' He has an 'Error'..!"

            http://www.vdrums.com/forum/core/cus...ar33631_4.jpeg

            Comment


            • #8
              It's ran slow ever since I can remember....more so after the major hack in 2011 though.
              8 piece DIY Acrylic, 2x2Box DrumIt5, Gen16 4xDCP, DIY Acrylic&Gen16 Conversions, Sleishman Twin-QuadSteele hybrid, Gibraltar&DrumFrame rack, DW9502LB, Midi Knights Pro Lighting
              http://www.airbrushartists.org/DreamscapeAirbrushRealm

              Comment


              • #9
                DreamHost is a NightMare. Bruce

                Comment


                • #10
                  Also today - Temporary Service Error. All other website were working fine.

                  Comment


                  • #11
                    Been a lot slower since the update of vbulletin.

                    Comment


                    • #12
                      When I first arrive at vdrums.com/forum, loads alright though occasionally it is slower than some sites. I can (usually) open up several tabs in Safari for various topics.

                      The first time will work alright. But if I missed a few or want to open up some more and go back to the main listing and try again, or just tab-load more topics in a burst into tabs, that seems to be when the site begins to stop responding, the second dose of tabs. Almost like it thinks I'm a bot or something, and slows the connections. Sometimes the whole site stops responding. The main forum listing will work, but opening up topics does not work as you would expect then.

                      This does not happen at other forums, so I suspect the server or host? For example, DMDrummer.com loads fast no matter how I work it.
                      - - -
                      Remo Practice set conversion, DIY cymbals, PD-7's & PD-9's, CY-5, Sonor Hi-Hat stand, Roland TD-6V, Zoom RT-123, CB700 snare, Simmons SDMP1 Tunes: https://soundcloud.com/artly-there

                      Comment


                      • #13
                        Lately I've been feeling that the pages load faster on here than they did when I first registered. But I get alot of error messages when I try to post stuff, although the posts seem to be.. well, posted anyways. I donno what's up,

                        Comment


                        • #14
                          I think it's a combination of BOTH Dreamhost and vBulletin.
                          Alan
                          ---------------------------------------------------------------------------------------------------------
                          website | youtube | facebook | group | newsletter | message | recommendations

                          Comment

                          Working...
                          X