Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our Forum Talk section for answers to frequently asked questions.

Announcement

Collapse
No announcement yet.

This forum is sometimes SLOW!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • This forum is sometimes SLOW!

    I've noticed that like many of the more complicated forums, this one has a tendency to be really slow at times. I have an otherwise really fast DSL connection, but sometimes I can wait over two minutes until images are loaded etc. That is annoying, to say the least.

    If you want to post a reply to long threads ... waiting time until the page is loaded, etc.

    If you just want to drop by for a sec, that is a waste of time!

    I'm continuously online, so I don't give a hoot, but for others this may be extremely frustrating if they don't have enought time.

    Provider's or program's fault?
    My equipment:
    :: (Expanded, TDW-1 with V-Cymbal Control)
    :: 2x CY-15R, 1x CY12H, 2 CY12R/C
    :: 1x Pad-120, 8x Pad-80R, 6x PD-7, 1x PD-9, 1x KD-120
    :: 1x FD-7
    :: 1x Roland MDS-10, 6x Sonor Delite double cymbal stands
    :: 1x DW 5000 Pedal
    :: 1x Mackie 1202 VLZ
    :: 1x NAD C521 CD-Player

    To be expanded soon ...

  • #2
    Re: This forum is sometimes SLOW!

    Originally posted by deus62
    I've noticed that like many of the more complicated forums, this one has a tendency to be really slow at times. I have an otherwise really fast DSL connection, but sometimes I can wait over two minutes until images are loaded etc. That is annoying, to say the least.

    If you want to post a reply to long threads ... waiting time until the page is loaded, etc.

    If you just want to drop by for a sec, that is a waste of time!

    I'm continuously online, so I don't give a hoot, but for others this may be extremely frustrating if they don't have enought time.

    Provider's or program's fault?
    I have a cable connection. I have found it to be pretty fast 98% of the time. I also saw an increase in speed with the new format. Possibly it's the provider.

    When I do find it slow, it seems to be when I reply to a post. Sometimes it hangs for 20-30 seconds. Not long enough to be anything more than a nuisance.
    Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

    Comment


    • #3
      I'm from the old school (use it until it dies), so my PC is really old (drives my kids crazy). However, this forum is one of the faster internet sites that I access daily. Maybe its because I cashed in and opted for the Premium VDrums.com Upgrade Package which includes ddrums.com for only a few more cents a day extra.
      Driving a great song is better than driving a great car!!

      http://mysite.verizon.net/landin82/

      Comment


      • #4
        I have dial up (and the basic VDrums forum package ) and I can't complain. This forum is faster than most sites I visit.

        Comment

        Working...
        X