Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

V Pro kit video clips

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • V Pro kit video clips

    If you go to my website at

    http://cyberjam.cjb.net/

    and follow the Video Clip and Real Audio archive link provided there. You will see the latest V Pro kit video clips I just created and uploaded earlier today.

    Still working on getting the sound to come out perfect. Always a work in progress! The clips are real short due to server restrictions. The biggest file there is about 8mb in size. Quality is questionble but what do you expect from the web?

    Enjoy

    Thanks Marc!

    I would love to see some video of a solo on that monster kit of yours!



    [This message has been edited by Cyberjam (edited June 11, 2001).]
    Kelly Mercer
    Halifax, Nova Scotia
    Canada

    My Youtube Channel!
    http://www.youtube.com/user/VirtualMP3Studio

    My "home studio" webcam!
    http://virtualmp3studio.ww.com/

  • #2
    Originally posted by Cyberjam:
    ... Enjoy
    I just did. Very much in fact.

    Comment


    • #3
      Too bad there are no speakers on the computer at work, your drummin' looks great.

      I'll wait till I get home to my "HAL 9000"
      to check the audio. Cool.,

      Comment


      • #4
        Can we download the clips as well so I can look at them on my own computer? Due to the cable networking the stream isn't flowing.
        Robert

        Comment


        • #5
          Originally posted by puttenvr:
          Can we download the clips as well so I can look at them on my own computer? Due to the cable networking the stream isn't flowing.
          When the stream is downloading it can be choppy sometimes. Just hit the pause button and allow it to finish downloading. Once this has finished you can now select "save as" under the "file" heading.



          Kelly Mercer
          Halifax, Nova Scotia
          Canada

          My Youtube Channel!
          http://www.youtube.com/user/VirtualMP3Studio

          My "home studio" webcam!
          http://virtualmp3studio.ww.com/

          Comment


          • #6
            Originally posted by Cyberjam:
            ...Thanks Marc!

            I would love to see some video of a solo on that monster kit of yours!
            I wouldn't even know where to begin to put together such a production (I'm IT illiterate). I still don't have a computer at home. However, it's a battle I may soon lose (I drive a high-end workstation all day at work).

            -Marc.

            Comment


            • #7
              I can see the videos in work also (no sound), but when I get home to my cable modem, nothing! What's up with that?

              Comment


              • #8
                Originally posted by Tully:
                I can see the videos in work also (no sound), but when I get home to my cable modem, nothing! What's up with that?
                Very strange indeed. Could be your ISP or is your home system a MAC?
                Kelly Mercer
                Halifax, Nova Scotia
                Canada

                My Youtube Channel!
                http://www.youtube.com/user/VirtualMP3Studio

                My "home studio" webcam!
                http://virtualmp3studio.ww.com/

                Comment


                • #9
                  well, I use IE 5.5 in both places. I'm in work now and there they are. At home, I can click the Video Clips button, it takes me to the next page, but then all those buttons are blank, no writing on them. I place the cursor over them nothing happens. I click them, nothing happens. Very strange. I'm dying to hear the clips!

                  Comment


                  • #10
                    Originally posted by Cyberjam:
                    Very strange indeed. Could be your ISP or is your home system a MAC?
                    Got no problems seeing them with my Mac... and I'm using IE 5.5...

                    Stu
                    "Fry that sound effect, Moriarty, we're having it for breakfast"

                    Comment


                    • #11
                      Originally posted by mcconaghy:
                      Got no problems seeing them with my Mac... and I'm using IE 5.5...

                      Stu
                      Ok at work (T1) when you first posted it, was ok the other day at home (cable), then it wouldn't load at all at home this morning. Now it works a couple hours later at work. Maybe it's just a net traffic thing.

                      Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

                      Comment


                      • #12
                        Originally posted by Boingo:
                        Ok at work (T1) when you first posted it, was ok the other day at home (cable), then it wouldn't load at all at home this morning. Now it works a couple hours later at work. Maybe it's just a net traffic thing.

                        Net traffic can be a killer. Sometimes the site is down for server maintenance.

                        I am glad to hear that the site works on the MAC's. A local drummer was having trouble just seeing my site on his MAC. Strange indeed.

                        Thanks for all the kind comments!

                        Kelly Mercer
                        Halifax, Nova Scotia
                        Canada

                        My Youtube Channel!
                        http://www.youtube.com/user/VirtualMP3Studio

                        My "home studio" webcam!
                        http://virtualmp3studio.ww.com/

                        Comment


                        • #13
                          Oh well, still wont work...do you have a DVD you are selling???

                          Comment


                          • #14
                            Just look at the clips.
                            Nice !
                            Robert

                            Comment


                            • #15
                              Originally posted by Tully:
                              Oh well, still wont work...do you have a DVD you are selling???

                              Nothing at the moment but things may be in the works. Bare in mind I made the clips using a Sony Hi8MM, Yamaha Powered mixer, my computer and about 20 years of playing. Ok maybe 15 years, no, 10, oh hell, a long time. LOL

                              The idea I had before I started all of this was to make a couple real basic video clips and sell them locally to whomever would be happy to have such a thing. The format would be MPEG video or something very similar.

                              For now I will just put a few short clips on the web.

                              It is really strange that you can't get them. I will have another look at the coding in that page. Maybe something did not save correctly.

                              The sound is ok but with some more tweaking I may be able to get something really professional sounding. Unless you guys think they sound fine as they are.

                              Thanks again.
                              Kelly Mercer
                              Halifax, Nova Scotia
                              Canada

                              My Youtube Channel!
                              http://www.youtube.com/user/VirtualMP3Studio

                              My "home studio" webcam!
                              http://virtualmp3studio.ww.com/

                              Comment

                              Working...
                              X