Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

Roland TD-6V w/ Superior Drummer Midi Help!?!?!?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Roland TD-6V w/ Superior Drummer Midi Help!?!?!?

    Hi Everyone,

    I'm new to the fourm and in search of some answers/troubleshooting I'm really really hoping someone can help me out with this on-going issue. At this point between YouTube Videos, Tutorials and Forum's I have yet to be able to find the answer I need.

    Senario:
    Just recently bought my first Roland V-Drum kit with a TD-6V Sound Module, now this being an older model it doesn't have USB connectivity just strictly Midi-Out & 1/4 Outs for recording. What I'm trying to accomplish in my home studio is the following...


    Roland TD-6V Drums (Midi-Out) into my Digi002 Console (Midi-In) running Protools 9 LE...using the TD-6V to control my Superior Drummer 2.0...should be fairly simple? Not the first time I've seen done by other musicians and producers on the net (of course they don't explain how they do it.)

    The Issue:
    When I go through the motions of Connecting my Midi-Out from my TD-6V to into my Digi002 Consoles Midi-In I get my Midi (In) LED illuminated on. Then After setting up a new session, Adding an Instrument Track and Inserting Superior Drummer, nothing happens. Reviewing through other suggestions online I've gone the motions Setup > Midi > Input Devices but nothing shows up. I've opened up my Audio Midi Setup and messed around with-in here and still nothing.

    I've tried multiple things and I'm having no luck for my Protools to even show any Midi Notes when hitting the drums nor obviously any sound. I've been recording in my home studio now for about 5-6 years including some use of a Midi, so I'm doubting its something simple I'm missing (who knows though!) but I just can't seem to find the solution to my issue...can anyone suggest a step by step or something that I may be over looking?

    Any helpful suggestions would be GREATLY APPRECIATED!

    Thanks for your time!


  • #2
    Welcome to the forum, StudioONE!


    This will be my shot in the dark, as I own neither ProTools, nor the Digi002 or TD-6.

    Under what entry does the Digi002's own MIDI-ports show? Meaning, under Setup > Midi > Input Devices, is there an entry that shows something like 'Digi002 MIDI IN' or the like? Since you are using the MIDI sockets on the console, that console ought to be selected somewhere in the ProTools software!


    HTH
    Last edited by hairmetal-81; 12-30-13, 08:47 AM.


    "My best friends' name is J-SON. They used to call him 'Mr. Parse.' He has an 'Error'..!"

    http://www.vdrums.com/forum/core/cus...ar33631_4.jpeg

    Comment


    • #3
      Thanks for helping out. Today on a fresh mind I finally figured it out...worst thing ever to cause such a huge issue. Digi002 Midi Driver wasn't updated so it wouldn't recognize the TD-V6 via Midi. Thanks anyways for reading and trying to help!

      Comment


      • #4
        Originally posted by StudioONE View Post
        Thanks for helping out. Today on a fresh mind I finally figured it out...worst thing ever to cause such a huge issue. Digi002 Midi Driver wasn't updated so it wouldn't recognize the TD-V6 via Midi. Thanks anyways for reading and trying to help!
        Nice to hear it worked out for you!

        Actually, now I seem to remember that we just recently had a member who had the same problem (driver-issues with ProTools) and fixed it in the same way (updated midi-drivers).





        "My best friends' name is J-SON. They used to call him 'Mr. Parse.' He has an 'Error'..!"

        http://www.vdrums.com/forum/core/cus...ar33631_4.jpeg

        Comment


        • #5
          Originally posted by Laci55
          Laci55 (...)
          *Reported as Spam*


          "My best friends' name is J-SON. They used to call him 'Mr. Parse.' He has an 'Error'..!"

          http://www.vdrums.com/forum/core/cus...ar33631_4.jpeg

          Comment

          Working...
          X