Announcement

Collapse

Products Posting Guidelines

PRODUCT DISCUSSION ONLY! DO NOT POST TECHNICAL QUESTIONS!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

sorry and TD-8 problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sorry and TD-8 problems

    Hi all,

    Sorry I have been quiet at late I have been in the work shop (not done yet I will show you soon)

    But Santa brought me a TD-8! I am mostly very happy with it but:

    I cant make the reverb work on the drums it works on the backing instruments and I can change the levels etc but I just dont seem to be able to get reverb on the drums. I even read the manual! and that is something I never do! Does anybody have any ideas?

    Also, I am having re-triggering problems on my ride and hi-hat. They are cy-8's but the TD-8 doesn't have this in its memory. I think I have set them as a PD-9 (cant remember as the brain is in the music room!) the pad just isnt very sensitive but if I mess with the settings I get re triggering if I hit the pad hard (due to the movement of the pad) Any ideas on this because I want to be able to do subtle delicate ride patterns but also loud ringy ride stuff.

    I am playing in We Will Rock You - the musical in Feb and need to have it sorted by then.

    Hope everybody had as good a crimbo as I did, and I hope everybody has good gigs on new years eve!

    Cheers

  • #2
    A TD-8 doesn't have reverb. You can change settings for ambience at KIT, STUDIO (F2).

    You should use the CY1 setting for a CY-8, but that will only be available if the module has been updated to version 1.10.

    Bruce

    Comment


    • #3
      Ambience and Reverb are the same thing just depends if you are American or not. I have tried this but to no avil. So i'm stuck!

      So it sounds like I need to update the brain? is this a midi message?

      Cheers

      Comment


      • #4
        Originally posted by tomrbland View Post
        Ambience and Reverb are the same thing just depends if you are American or not. I have tried this but to no avil. So i'm stuck!
        Ambience and Reverb are different things on Roland modules. After KIT, STUDIO (F2), press AMBSEND (F2) where there's a separate level for each head and rim. Also check at GRPSEND (F1) that the overall kit level is turned up as those controls work together.


        Originally posted by tomrbland View Post
        So it sounds like I need to update the brain? is this a midi message?
        Yes: See the links at; Trigger type for CY-8 on TD-8?


        Bruce

        Comment


        • #5
          Originally posted by BarT View Post
          Ambience and Reverb are different things on Roland modules. After KIT, STUDIO (F2), press AMBSEND (F2) where there's a separate level for each head and rim. Also check at GRPSEND (F1) that the overall kit level is turned up as those controls work together.
          Yep done that one

          Comment


          • #6
            Tried the up date:

            that broke it.

            It is stuck with its play, rim and trigger lights on.

            It seems very broke :s

            Shall I email Roland :s

            Comment


            • #7
              By the way I have used the search function and found some stuff but nothing is working at the moment :s

              Comment


              • #8
                Originally posted by tomrbland View Post
                Tried the up date:

                that broke it.

                It is stuck with its play, rim and trigger lights on.
                It is just not receiving the sysex messages, so it is stuck waiting for the update. It will get out of that mode once it has received all of the update data. What kind of MIDI interface are you using, and what OS are you using? Also, what are you using for software? Are you using the Roland SMF Player?

                Anyway, here are some links that you might find useful:
                Dead TD-8 after firmware upgrade attempt
                Problems updating TD-8 module *help*
                Please HELP - TD-8 update gone bad


                This one is for the TD-6, but the TD8 and 6 are VERY similar internally, so you should read this one, too:
                TD-6 module stuck in 'update mode' - Help please

                -SD-
                Last edited by SiliconDrummer; 12-27-08, 05:03 PM.

                Comment


                • #9
                  Bingo! I have no idea what worked its a bit like my experiences with cubase! I Just press buttons untill I manage to get it to work but then I cant remember how I got it there! So I just kept trying different ways and different software in the end it was the roland one which I started with that worked! I tried 7 times before I got it working but now that I have its fantastic! The update is well worth it even if I did loose all my custom kits!!

                  Thank you for all your help!

                  Tom

                  Comment

                  Working...
                  X