Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

Help! No Amp sound from td12, just phones.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! No Amp sound from td12, just phones.

    Hi,

    I just bought a td12 last weekend and my Behringer amp just arrived yesterday. I hooked everything up with Livewire Instrument cables but get no output from the amp, The amp and speaker are working because I can hook up a cd player to it and it sounds just fine. I tried all four of the inputs(Behringer model k3000fx) but no sound. How do I determine if it's the amp inputs or the outputs on the td12 module? BTW, the phones output on the td12 module works just fine. I tried another older guitar cable to the left mono jack with the same results. ????

  • #2
    Hooked up via Master outs and control Master control knob is turned up?

    Comment


    • #3
      Originally posted by Lakers_Fan_24 View Post
      Hooked up via Master outs and control Master control knob is turned up?

      Yup. Just got off the phone with Roland support troubleshooting. Seems to be the inputs on the amp. Will be sending the amp back.

      Comment


      • #4
        The four channel level knobs on the front were turned up? (Because the CD input doesn't have one.)

        Bruce

        Comment


        • #5
          Originally posted by BarT View Post
          The four channel level knobs on the front were turned up? (Because the CD input doesn't have one.)

          Bruce
          Yup. Even plugged the phones output on the module into every one of the inputs to see if I got any sound. But nothing. I know the phones output on the module is working, so it must be the inputs on the amp.

          Comment


          • #6
            just try this, unplug your headphones from td12, plugyour master left/right outs into line 4 on the amp. set your td12 volume to half, do not plug your headphones into the amp just yet, turn master volume to half way on amp, turn line 4 volume to half on amp, make sure the to line out button is raised up, make sure the to main button is pressed down if you still have no sound send the amp back....duncs.

            Comment

            Working...
            X