Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

TD-9KX Metronome

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TD-9KX Metronome

    Hi,

    I've searched the forums for this problem but couldn't find any solutions to that.

    From what I know, most metronome playing 16th notes has an accent on beat 1, 2, 3, 4 while the "e, n, a" has a different tone but on the TD9 module, all the clicks sounds the same except on beat 1 where there is an accent (different click sound). I've tried to play around with the module but couldn't make the metronome make an accent on the beats 2, 3 and 4.

    Is there a way to solve this?

    Thanks

  • #2
    Originally posted by ekiken View Post
    Hi,

    I've searched the forums for this problem but couldn't find any solutions to that.

    From what I know, most metronome playing 16th notes has an accent on beat 1, 2, 3, 4 while the "e, n, a" has a different tone but on the TD9 module, all the clicks sounds the same except on beat 1 where there is an accent (different click sound). I've tried to play around with the module but couldn't make the metronome make an accent on the beats 2, 3 and 4.

    Is there a way to solve this?

    Thanks
    I don't think so, but a work around would be to use the voice instrument, so that way you at least know what beat you are on if you want to accent a beat other than 1. Ok, its unaccented but you can track time that way....
    TD9+6v with Diamond Electronic pads, and cowbell.
    ATH-50m headphones, VEX packs
    not to mention keyboards, guitars, basses, and cats

    Comment


    • #3
      yea I've tried that but when comes to playing with the real metronome itself, I goes totally out of beat. My teacher said that I should start to listen to the real ones with accented notes instead of the voice.

      Comment


      • #4
        in the metronome settings, in TIME SIGNITURE, select 1/4 instead of 4/4.
        the first number indicates how often the accented sound should ring. if you put 0, it has no accented sound

        PS: i know this is an old thread, and maybe you found the answer meanwhile, but there could others that need this answer

        Comment


        • #5
          Originally posted by zoster View Post
          in the metronome settings, in TIME SIGNITURE, select 1/4 instead of 4/4.
          the first number indicates how often the accented sound should ring. if you put 0, it has no accented sound

          PS: i know this is an old thread, and maybe you found the answer meanwhile, but there could others that need this answer
          But the question was how to get more different accents, not less.

          Bruce

          Comment

          Working...
          X