Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.


No announcement yet.

Can't delete kits in chain.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't delete kits in chain.

    I've loaded a some new kits off of Mr Stixx and I added some of his kits to a chain. Now I can't seem to delete any kits off any chain. Is there a way to lock up a chain? I know its not the kits I got from Mr Stixx, its just that I can't seem to delete anykit at all. The delete and add buttons do not work for that application. The buttons do work for other things though. As usual, anyhelp would be highly apreciated.

  • #2
    When you first press CHAIN and then F1 for C EDIT, the cursor highlight is on the big chain number at top left. You need to move the cursor to the right to get at the list of kit steps, and then you can insert or delete.



    • #3
      BarT Thanks. I did what you said and it worked. I tried for about a half hour last night to do this and nothing, so I shut it off and posted. Today I tried it and it worked flawlessly. thanks again.