Announcement

Collapse
No announcement yet.

Google CSE Diagnositics

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Google CSE Diagnositics

    We recently had a member report the Google CSE link at the top was not working. I checked my account and noticed Google changed the URL. I replaced the old URL with the one that is currently used at the top. ( https://cse.google.com/cse/publicurl...33:k_qtwhiahga ) This URL is considered "Public", so security should not be an issue. I'm thinking it is a third-party cookie setting choice in each users browser. I have now received another report the link is not working. I'm wondering if it is the new link is a secure link. I do not remember if the old link was secure or not. (I did not save it)

    If some of you could just let me know if it is working for you (or not), that would be helpful. If it is (or not), please let me know if you are signed into a Google account. (or not)

    For consistency, please simply search TD-30KV. (no quotes at all)

    Thanks for the help.
    Alan
    -------------------------------------------------------------------------------------------------
    website | youtube | facebook | group | newsletter | twitter | message
    -------------------------------------------------------------------------------------------------

  • #2
    Works fine not signed in to google
    "It makes sense if you dont think about it"

    Mimic Pro, SPD-SX, 2-QSC K-10s, K-sub, Yamaha mixer, and a bunch of other expensive cool things!

    Comment


    • #3
      Originally posted by Alan VEX View Post
      We recently had a member report the Google CSE link at the top was not working. I checked my account and noticed Google changed the URL. I replaced the old URL with the one that is currently used at the top. ( https://cse.google.com/cse/publicurl...33:k_qtwhiahga ) This URL is considered "Public", so security should not be an issue. I'm thinking it is a third-party cookie setting choice in each users browser. I have now received another report the link is not working. I'm wondering if it is the new link is a secure link. I do not remember if the old link was secure or not. (I did not save it)

      If some of you could just let me know if it is working for you (or not), that would be helpful. If it is (or not), please let me know if you are signed into a Google account. (or not)

      For consistency, please simply search TD-30KV. (no quotes at all)

      Thanks for the help.
      Not that it really matters but why would Google do that?

      Comment


      • #4
        Have no idea. A lot of privacy things have changed this year, so it might have to do with that.
        Alan
        -------------------------------------------------------------------------------------------------
        website | youtube | facebook | group | newsletter | twitter | message
        -------------------------------------------------------------------------------------------------

        Comment


        • #5
          No results for me - Not signed in using opera

          Comment


          • #6
            Originally posted by thebigzw View Post
            No results for me - Not signed in using opera
            Can you tell me if third-party cookies are blocked in your browser settings? Or, maybe even tracking?
            Alan
            -------------------------------------------------------------------------------------------------
            website | youtube | facebook | group | newsletter | twitter | message
            -------------------------------------------------------------------------------------------------

            Comment


            • #7
              No results, signed into Google.
              Modules:Roland TD-50 VEX'ed, Mac Pro running SD3,SD2 & Ez Drummer2
              Triggers:PD140DS Mapex Meridian Maple/Yamaha Custom Birch Conversion
              Cymbals: VH-13mg, CY-5, CY-8, CY-12R, 2 CY-13R, CY-14 and CY18DR

              Comment


              • #8
                Okay, this is making zero sense. You guys getting no results, please try again in a day or so. I'm wondering if this is a Google issue. I'm also wondering if it is some sort of browser setting or virus software blockage. It's working for me (and others) every time. I don't get it.
                Alan
                -------------------------------------------------------------------------------------------------
                website | youtube | facebook | group | newsletter | twitter | message
                -------------------------------------------------------------------------------------------------

                Comment


                • #9
                  The link above with "TD-30KV" search keyword worked for me right now (in latest Chrome for Windows). I got this: "About 1,430 results (0.22 seconds)"
                  My e-kit, photos and details

                  Comment


                  • #10
                    Using the public URL works but if you look at the screenshot there is another search textbox on top of the page that doesn't works for the VDrums forum context.
                    If the problem is that people are confused by those double search boxes the problem is that google did it the wrong way: if I need to use a custom search I expect ONLY a custom search textbox.
                    I had the old URL saved and I confirm that it doesn't work anymore, the new one works in both cases if I'm logged in and also if I'm not.

                    gcse.png
                    Last edited by redtide; 07-10-18, 06:05 AM.
                    Roland TD-12 module, DIY DareStone CLDRUMWH A2E drum conversion, DIY rack using Dixon clamps, Pearl P-932 double pedal.

                    Comment


                    • #11
                      Originally posted by redtide View Post
                      Using the public URL works but if you look at the screenshot there is another search textbox on top of the page that doesn't works for the VDrums forum context.
                      If the problem is that people are confused by those double search boxes the problem is that google did it the wrong way: if I need to use a custom search I expect ONLY a custom search textbox.
                      I had the old URL saved and I confirm that it doesn't work anymore, the new one works in both cases if I'm logged in and also if I'm not.

                      gcse.png
                      AH! I haven't even asked about that! Good catch!

                      I'll see if there is an option to customize (focus the attention) the main input field. I'm guessing there isn't.

                      Thanks for confirming the old url was broken.
                      Alan
                      -------------------------------------------------------------------------------------------------
                      website | youtube | facebook | group | newsletter | twitter | message
                      -------------------------------------------------------------------------------------------------

                      Comment


                      • #12
                        Look's like it's a common problem.
                        Roland TD-12 module, DIY DareStone CLDRUMWH A2E drum conversion, DIY rack using Dixon clamps, Pearl P-932 double pedal.

                        Comment


                        • #13
                          I think I've handled the issue by hosting it at VEX.

                          Thanks to redtide for doing the html for me when I didn't have a lot of time to get to it.
                          Alan
                          -------------------------------------------------------------------------------------------------
                          website | youtube | facebook | group | newsletter | twitter | message
                          -------------------------------------------------------------------------------------------------

                          Comment


                          • #14
                            Works for me now, it previously didn't

                            Comment

                            Working...
                            X