Announcement

Collapse

Forum Talk Posting Guidelines

vBULLETIN DISCUSSION ONLY! DO NOT POST PRODUCT OR TECHNICAL QUESTIONS!

If you cannot post, please visit our Forum Talk forum for answers to more frequently asked questions.

Is your post missing? Please read forum descriptions & guidelines within before posting in the wrong forum.

See more
See less

Automatic logout when editing?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Automatic logout when editing?

    Hi,

    sometimes posting and editing a reply can take some time. Many times, when I finsish, the system tells me "you no longer are logged in as member MS-SPO, but as guest now".

    That's inconvenient, especially when the restore didn't get my latest changes.

    Is there a way to solve this?

    Sometimes I bypass this situation by copying my text into an ASCII-editor, but that's limited when using formatting in the Advanced Editor view. An alternative is repeated posting and editing, but that may cause other problems.

    Thanks + best, Michael

    P.S:: my browser allows cookies for the session for this site.
    td-30 user ;-)

  • #2
    I believe it is set to 15 minutes. If you are idle for 15 minutes, it will log you out for safety. Use the "remember me" to stay logged in.
    Alan
    ---------------------------------------------------------------------------------------------------------
    website | youtube | facebook | group | newsletter | message | recommendations

    Comment


    • #3
      Hi Alan,

      I didn't stop the time, but I think it's happens faster than 15 minutes. And no, I'm active, not idling ; -)

      Can it be browser related (FireFox, now version 42.0, while I run FF all the time)?
      td-30 user ;-)

      Comment


      • #4
        I have not had this problem in FF, but I never sit on a page for more than 3-5 minutes at most.

        I just checked, and the setting is set to 15 minutes. If you do not move from the page during that time, it will log you out. You will have to make your settings keep you logged in.
        Alan
        ---------------------------------------------------------------------------------------------------------
        website | youtube | facebook | group | newsletter | message | recommendations

        Comment


        • #5
          Clear your cookies for vdrums.com

          In FF 42.0, click on the favicon for vdrums in the address bar (it says; Connection is Not Secure) Click the expand arrow > More Infomation > View Cookies > Remove all

          Close that dialog, and refresh any vdrum.com forum page.

          Sign in again as usual, making sure the "remember" box is ticked.

          This will create a new permanent cookie that will expire in 1 month. (You'll also want to add vdrums.com as an exception in any privacy cleaning programs, if you use them)

          This doesn't stop the occasional forum errors (Invalid server responce) you get when typing, but it keeps you signed in, so hitting post reply always works.

          If you sign in without ticking the remember box, you should clear the cookies and start again.
          You also may need to do this once the cookie expires after a month. Doing so, avoids any potential conflicts with data from a previous session.
          ◾ Diamond Drums 4pc in Di-Noc carbon ◾ MegaDRUM
          ◾ Roland UA-1010 / cymbals / KT-10 (x2) ◾ Tama / Gibraltar hardware ◾ JBL LSR3 Series 2.1 Monitoring ◾ Pearl THMP-1
          PA Comparison Sheet

          Comment


          • #6
            Thanks, Kabonfaiba,

            I did and will watch the results ; -)

            Best, Michael
            td-30 user ;-)

            Comment

            Working...
            X