Announcement

Collapse

Forum Talk Posting Guidelines

vBULLETIN DISCUSSION ONLY! DO NOT POST PRODUCT OR TECHNICAL QUESTIONS!

See more
See less

Slow again?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow again?

    I noticed things getting slower again?
    Time to post is around 10 - 12 seconds.
    Time out errors are also back? (something about no response).
    "It makes sense if you dont think about it"

    Mimic Pro, SPD-SX, 2-QSC K-10s, K-sub, Yamaha mixer, and a bunch of other expensive cool things!

  • #2
    and yesterday the site was down for over two hours. . . .

    Comment


    • #3
      I noticed that also.
      Me and you again!!!?
      We are special I guess.
      "It makes sense if you dont think about it"

      Mimic Pro, SPD-SX, 2-QSC K-10s, K-sub, Yamaha mixer, and a bunch of other expensive cool things!

      Comment


      • #4
        No, you guys are just the only complainers.

        Our hosting was working ​on the server yesterday due to a crash. They emailed last night to say they had repaired the issue, but were continuing to tweak other issues.

        Websites/servers will have issues from time to time. There is no need to gripe every single time there is a hiccup.
        Alan
        ---------------------------------------------------------------------------------------------------------
        website | youtube | facebook | group | newsletter | message | recommendations

        Comment


        • #5
          ^ That post too under a second to post.
          Alan
          ---------------------------------------------------------------------------------------------------------
          website | youtube | facebook | group | newsletter | message | recommendations

          Comment

          Working...
          X