Announcement

Collapse
No announcement yet.

TD-20 Hi hats thru Superior Drummer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TD-20 Hi hats thru Superior Drummer

    Hi guys,

    The kit sounds fantastic through Superior Drummer (once I get mixer, I'll link the sound up so you can hear it on my 'myspace' page) - thank to everyone that's helped me so far in this amazing journey.

    My only problem with the sound are the hi hats. when I listen to the sound through the module via the head phones I can clearly hear the difference when I play open or closed hats. But when I listen to the sound coming through Superior Drummer 2.0 it sounds all over the place, mostly open.

    Does anybody have a link to threads with a solution to this, or anyone with ideas how i can sort it out?
    Check us out! www.myspace.com/therenocorradopimps

  • #2
    Go to the ToonTrack forum and do a search for the edrum preset. Follow the directions for installation and that should improve your hi hat sound. I can immediately hear the difference when using the preset, and get a more consistent closed sound.

    There's something else you can try.

    If you use ToonTrack Solo, one of the pull down menus offers an option for "edrum controller". If you select that, it should also improve the hi hats in S2.

    If that still doesn't help, you can try increasing your hi hat offset on the TD-20 to get a more closed sound.
    Last edited by rentadrummer; 01-15-09, 06:45 AM.
    Ron

    Comment


    • #3
      Originally posted by rentadrummer View Post
      Go to the ToonTrack forum and do a search for the edrum preset. Follow the directions for installation and that should improve your hi hat sound. I can immediately hear the difference when using the preset, and get a more consistent closed sound.

      There's something else you can try.

      If you use ToonTrack Solo, one of the pull down menus offers an option for "edrum controller". If you select that, it should also improve the hi hats in S2.

      If that still doesn't help, you can try increasing your hi hat offset on the TD-20 to get a more closed sound.

      Thanks for the advice - good karma to you!
      Check us out! www.myspace.com/therenocorradopimps

      Comment


      • #4
        Been looking all over the toontrack forum and I can't see an edrums presets thread there anywhere.

        Not sure if you mean it's a specific thread or for me to roam around all the threads with a reference to 'presets' in the title.
        Check us out! www.myspace.com/therenocorradopimps

        Comment


        • #5
          Originally posted by andygee70 View Post
          Been looking all over the toontrack forum and I can't see an edrums presets thread there anywhere.

          Not sure if you mean it's a specific thread or for me to roam around all the threads with a reference to 'presets' in the title.
          http://www.toontrack.com/forum/tm.as...=1&key=&#61771
          Ron

          Comment


          • #6
            Thanks rentadrummer! Much appreciated.
            Check us out! www.myspace.com/therenocorradopimps

            Comment


            • #7
              I'm having the same problem as you had back in October 08!

              I've created a preset (called Hats) it's given me the Finder/Explorer option and I click on it and nothing happens.

              Any ideas???
              Check us out! www.myspace.com/therenocorradopimps

              Comment


              • #8
                Originally posted by andygee70 View Post
                I'm having the same problem as you had back in October 08!

                I've created a preset (called Hats) it's given me the Finder/Explorer option and I click on it and nothing happens.

                Any ideas???
                I don't remember having any problems getting this to work. I was helping someone else with my replies.

                First of all, you need to click on the word "attachment" in the first post of the thread. A window should open and you'll get the option to download a zipped file. Download the file and upzip it. Then read my other replies:

                Here's the first reply:
                In the menu bar across the top of S2, select Presets, then MIDI, then Manage in Finder. It will open the proper window in the Finder. Just drag the file into that window.

                Here's the second one:
                You don't want to open the file. Once it's installed in the correct folder: go to the Preset Menu, scroll down to MIDI Presets and select the edrum Preset. You'll see a check mark next to it after it's selected. That's it.

                As someone posted, you might have to create a User Preset before you'll get the folder. I already had one from another hi hat preset I had created. If so, under the Presets/MIDI menu, save something as a user preset. It doesn't matter what because you can just toss it later. Then you should get the folder.
                Ron

                Comment


                • #9
                  Originally posted by rentadrummer View Post
                  I don't remember having any problems getting this to work. I was helping someone else with my replies.

                  First of all, you need to click on the word "attachment" in the first post of the thread. A window should open and you'll get the option to download a zipped file. Download the file and upzip it. Then read my other replies:

                  Here's the first reply:
                  In the menu bar across the top of S2, select Presets, then MIDI, then Manage in Finder. It will open the proper window in the Finder. Just drag the file into that window.

                  Here's the second one:
                  You don't want to open the file. Once it's installed in the correct folder: go to the Preset Menu, scroll down to MIDI Presets and select the edrum Preset. You'll see a check mark next to it after it's selected. That's it.

                  As someone posted, you might have to create a User Preset before you'll get the folder. I already had one from another hi hat preset I had created. If so, under the Presets/MIDI menu, save something as a user preset. It doesn't matter what because you can just toss it later. Then you should get the folder.
                  Right that seems simple enough but this is what happens when I try it.

                  I had to create a user preset and I called it 'Hats'

                  Then it gave me the option Finder/Explorer i scroll down to it, click on it and nothing happens - no change of window, no folder opens up, nothing.

                  So then I tried to drag the unzipped file into the window which was showing (whether it was the construct window, mixer, bounce or settings window) - and it wouldn't drag into anything.
                  Check us out! www.myspace.com/therenocorradopimps

                  Comment


                  • #10
                    Not that this will make much difference, but are you on a Mac? I am, so my answers will be Mac specific.

                    You can't drag the file anywhere but into the correct window, which should open if you select Finder/Explorer. Is it possible that for some reason the window is opening behind the S2 window and you can't see it?

                    One other thing you can try. If you're on a Mac, quit everything and do a restart. I've had some memory issues with S2, particularly if I've opened and closed several projects, and I lose some of the features. Once I do a restart, everything works as it should. It's also possible that you need to restart, or at least quit S2 and launch it again, for your hi hat preset to show up.
                    Ron

                    Comment


                    • #11
                      Originally posted by rentadrummer View Post
                      Not that this will make much difference, but are you on a Mac? I am, so my answers will be Mac specific.

                      You can't drag the file anywhere but into the correct window, which should open if you select Finder/Explorer. Is it possible that for some reason the window is opening behind the S2 window and you can't see it?

                      One other thing you can try. If you're on a Mac, quit everything and do a restart. I've had some memory issues with S2, particularly if I've opened and closed several projects, and I lose some of the features. Once I do a restart, everything works as it should. It's also possible that you need to restart, or at least quit S2 and launch it again, for your hi hat preset to show up.
                      My comp is a PC - tried that and it didn't work - damn!

                      Before I had the option of the Finder/Explorer (it was shadded in grey) - the way I set up a preset was to got to the 'save as' and then it had a preset box pop up and that where i wrote HATS. I don't know if that was the right way to 'set' a preset

                      Anyway that unshaded the Finder/Explorer, but still no file pathway to put in the unzipped file.
                      Check us out! www.myspace.com/therenocorradopimps

                      Comment


                      • #12
                        Hi guys,

                        Back to this old baby!

                        Still having problems with my (V12?) TD20 hi hats. I think I've been able to install the hi hat patch (well it's in the presets folder - so I guess it's working).

                        Still the hi hat sounds very choppy and messy in SD2.0 and always sounds open. I've read a few other threads on the issue but it was for a TD-12 I think so it threw me a little.

                        Any further assistance from 'the dudes in the know' (nod, nod, wink, wink )

                        (It's much appreciated, I'll have you know!)
                        Check us out! www.myspace.com/therenocorradopimps

                        Comment


                        • #13
                          Originally posted by andygee70 View Post
                          Hi guys,

                          Back to this old baby!

                          Still having problems with my (V12?) TD20 hi hats. I think I've been able to install the hi hat patch (well it's in the presets folder - so I guess it's working).
                          Even if the edrum preset is installed, you still have to select it. There should be a check mark next to it if it's working.

                          If it is selected and the sound is still too open, hold down the hi hat pedal and try raising the hi hat offset on the TD-20 until you hear a more closed sound as you strike the bow of the top hi hat cymbal.
                          Ron

                          Comment


                          • #14
                            Originally posted by rentadrummer View Post
                            Even if the edrum preset is installed, you still have to select it. There should be a check mark next to it if it's working.

                            If it is selected and the sound is still too open, hold down the hi hat pedal and try raising the hi hat offset on the TD-20 until you hear a more closed sound as you strike the bow of the top hi hat cymbal.
                            Excuse my stupidity, but how do you select it?
                            Check us out! www.myspace.com/therenocorradopimps

                            Comment


                            • #15
                              Under the Preset Menu in S2, scroll down to MIDI, and then select edrum under the User Presets.
                              Ron

                              Comment

                              Working...
                              X