Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

V Kit Settings--I can't get it started?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • V Kit Settings--I can't get it started?

    Dear All,

    I have having a problem getting the V-Kit program to run, and I believe i have all my settings configed properly. I must be missing something very basic, or don't understand the concept.

    I have plugged in the midi serial jack to my soundcard, and midi cables in to the in, out to out on the TD 10 (TDw-1)

    My midi on my pc works fine.

    When i stsrt the V-Kit software, there is a screen with a dropdown menu for me to dselect my available midi in and midi out ports.

    I have a Soundblaster card, and chose "SB Live Midi Port EF40" for midi ports in.
    For midi ports out I selected " SB Live Midi Port EF40".

    I get a message to check power to drum unit, check midi config and try again.

    Regardless of what I select, nothing works. Can anyone help?

    One other question, When I so finally get the software working, where can I find other members kits for download, etc?

    Thanks again for everyones help. I LOVE THIS FORUM!

    Bob
    Clinton, CT
    Roland V Drum Sessions Kit TD-20
    Roland TDA 700 Amp
    Roland PM3 Monitor
    Tama "Iron Cobra" Double Kick Pedal
    Vic Firth Sticks--"Dave Weckl" Model

    http://www.skycamphotos.com

  • #2
    I figured it out!

    Out to in-In to out
    Roland V Drum Sessions Kit TD-20
    Roland TDA 700 Amp
    Roland PM3 Monitor
    Tama "Iron Cobra" Double Kick Pedal
    Vic Firth Sticks--"Dave Weckl" Model

    http://www.skycamphotos.com

    Comment


    • #3
      VkitExtrans problem

      I think i'm having the same problem as you. How did you get it to work? Thanks

      My post reads:
      Do you have to have 2 cables hooked to the computer, MIDI in, MIDI out if you just want to download the kits posted here to the V module or just MIDI out on computer and MIDI in on Vdrums module? Also I have the soundblaster audigy card with Audidy drive. The Audigy drive has the MIDI in/out on the front panel but I can't get the transfer to work. It keeps saying "check power or connections" I have download the patch for the expanded v module and the device id is set at 17. I have tried all the available ports to no avail. The Audigy drive has the little adapter cable that fits the standard MIDI cable.

      Comment


      • #4
        Re: VkitExtrans problem

        Originally posted by pablowablo
        I think i'm having the same problem as you. How did you get it to work? Thanks

        He gave you his answer.

        "Out to in-In to out"
        Attached Files
        Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

        Comment


        • #5
          are you saying that the cables are marked in and out. my cables are not marked??

          Comment


          • #6
            Originally posted by pablowablo
            are you saying that the cables are marked in and out. my cables are not marked??
            With the pic I attached, I thought I was saying and showing you. So swap them. It will either work or it won't. It may be a simple fix and you can be on your way. Several have found this to be the problem.

            If you do get up and running, go to www.vdrums.com and click on "patches". Notice I didn't say www.vdrums.com/forum.

            And make sure you download the zipped file that had all the original kits converted to the expanded version. VkitEX is for the TD-10 with TDW-1 exp card.
            Last edited by Boingo; 03-19-03, 03:12 AM.
            Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

            Comment


            • #7
              file transfer problem

              Please help, When I try to download a kit from the list I keep getting the message "file has incompatible Vkit file version:10?

              Comment

              Working...
              X