Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our Forum Talk section for answers to frequently asked questions.

Announcement

Collapse
No announcement yet.

vkittransEX

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vkittransEX

    Is there anywhere to get the EX version of Lee's vKitTrans program around here. I sent him an email but just in case, I thought I'd post here.

    redbrick
    My Updated Website: https://blades.technology

  • #2
    Originally posted by redbrick:
    Is there anywhere to get the EX version of Lee's vKitTrans program around here. I sent him an email but just in case, I thought I'd post here.

    redbrick
    Is your e-mail in your profile correct?

    Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

    Comment


    • #3
      It is now...there was an s missing

      redbrick
      My Updated Website: https://blades.technology

      Comment


      • #4
        Hey Lee:

        Your last comment was the beta version was working ok as is and that there would not be any tweaks and subsequent releases. Any objections to any of us using or sharing it?

        Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

        Comment


        • #5
          I was "lucky" enough to get a reply to my query and get a copy of the beta version of the EX program (ver 00.01), but it does not seem to work. It loads and I tried to bulk dump my stuff to the PC, but it gets to the end of kit1 and just sits there.

          Also, I have tried many of the kits here and have been unable to get one of them to not give me the "wrong version:10" error. The original program just gave me "checksum" errors, and this one does not even load any of the files.

          Ideas?

          redbrick
          My Updated Website: https://blades.technology

          Comment


          • #6
            My Vkit10Ex sometimes hangs during a full dump as well. I tried to get a refund from Lee but no go . Try making sure no other programs are running in the background and try dumping a single kit to test your setup. I'm not sure that you can use kit files that were posted for the Vkit_non-EX, so I'd be curious to learn that too. Maybe the webmaster will update the Vkit page to allow download of both Vkit versions so we won't have to bother Lee each time someone needs the "Ex" version. Also, a section for uploading "Ex" kits would be nice. Please and thank you??

            Comment


            • #7
              Yea, that's what I thought about the patches online, but I got one sent to me in email that was supposedly done with the td-10ex. Since I cannot get EITHER version of the program to load anything into the td-10ex that I have, I don't know which ones will/won't load with which version. None of them work with my unit in either version.

              If all I need is a librarian to keep my own setups, I can use something like midiox to gt the bulk dump, that's not the problem. I would just like to load up some other folks' kits, specifically the one that was emailed to me.

              redbrick
              My Updated Website: https://blades.technology

              Comment


              • #8
                I got checksum errors with a bulk dump but I also had that happen on the original version. I did have success with individual kit saves with both of Lee's programs and that was all I really needed. Trying to get something to work for every PC, sound card and Op sys must be a royal pain and frustrating experience.

                I was using SYSEX97 for the TD10-ex. I believe it also screwed up the bulk dump but worked fine on individual kit saves.

                My understanding is both these programs work fine on many pc's.

                Frankly, I believe the M512E mem card is the preferred way to go, especially on bulk dumps. I use the PC to save single kits when I want to archive something or have several saves of the same kit with minor tweaks.

                I have used the old files on the TD-10 ex. Obviously you will have to program features that didn't exist on the orig TD-10 such as HH pedal volume, rim click, compression, etc. I have even had the kits work when getting a check sum error during the restore process. You just need to verify all sounds were restored and reset the one or two which may have dropped out. Sure beats programing from scratch. When you have a mem card handy, you don't mind pushing the software to see just what it can do.
                Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

                Comment


                • #9
                  Right, right right, but the problem is not that I want to save my stuff...I've now already done this via a bulk dump into midiox. No problem. I also can use the program (that Lee sent me last night) to get an individual kit from my td-10, but I cannot load anyone else's kits.

                  Thank for the help thus far, but I'd really just like to hear what some of you guys think sounds good.

                  redbrick
                  My Updated Website: https://blades.technology

                  Comment


                  • #10
                    Originally posted by redbrick:
                    Right, right right, but the problem is not that I want to save my stuff...I've now already done this via a bulk dump into midiox. No problem. I also can use the program (that Lee sent me last night) to get an individual kit from my td-10, but I cannot load anyone else's kits.

                    Thank for the help thus far, but I'd really just like to hear what some of you guys think sounds good.

                    redbrick
                    Let's start over. What are you looking to do? If you are looking for a VkitTrans that loads TD-10 or TD-10exp, I don't either is meant to do that. But if you have the old version (avail from this site) and the new exp version from Lee, why can't you read other kits? If you like, send me one (exp) and I'll verify I can load it. I can send you either version if you like (I still have some old kits on my PC). Also, I have successfully converted some of the orig TD-10 kits on this site to TD-10 exp format. If there is a particular kit you are interested in, I could probably send that.

                    Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

                    Comment


                    • #11
                      Boingo,

                      Actually, I don't care which program I would have to use, but I can't get EITHER of them to load any kit that I've gotten (either via email or from the site - and I've downloaded ALL of them) to load to my td-10ex.

                      The only thing that works is pulling kits from MY td-10 and back. Anything anyone else has saved does not load, either I get "checksum" problems (the old program) or "incompatable file format:10" (the new version). No files load...period.

                      When you say that you have "converted" them from the old to the new, what exactly do you mean?

                      So, back to the beginning...I justwant to be able to load up some iother kits from what's here on the site, or what has been sent to me. I just can't make the td-10 take them. I know it's not my setup, as I can go to and from the td-10 with my own kits...just can't load anything else.

                      I hope that makes sense...I'm a techie, so if you have a techie answer...bring it on.
                      redbrick
                      My Updated Website: https://blades.technology

                      Comment


                      • #12
                        When I get home, I'll experiment and verify what I have and what works and doesn't work. I have old and new software and old and new kit saves.

                        If you could send me a kit you have saved using the new software on a TD-10 exp, that would help also. See profile for address.

                        I can also send you one of my kits saved with the new software on a TD-10ex.

                        That should get to the bottom of it.
                        Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

                        Comment


                        • #13
                          Redbrick (not Redman): check your mail

                          [This message has been edited by Boingo (edited August 08, 2001).]
                          Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

                          Comment


                          • #14
                            Check my mail? I don't have a link to my e-mail address posted here. Did you want to send me a luv letter big guy....ha, ha

                            ------------------
                            ~REDMAN~

                            [This message has been edited by redman (edited August 08, 2001).]
                            ~REDMAN~

                            Comment


                            • #15
                              Boingo...you check your mail, now.

                              Solved. Was a conflict with another program that was apparently hogging the port, weven though it said that it wasn't using ANY midi ports. A curious error that VKitTrans thinks tat the file format is bad, though. It doesn't even try to communicate with the midi ports yet...at least I don't think so...maybe it is attempting to get the "list of kit names" at that point and giving the "bogus" message. Whatever.

                              redbrick
                              My Updated Website: https://blades.technology

                              Comment

                              Working...
                              X