Announcement

Collapse
No announcement yet.

VDrumLib and Catalina

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • VDrumLib and Catalina

    So, apparently anyone that uses a Mac should not upgrade to the latest operating system Catalina... as VDrumLib is 32 bit and will no longer work if you upgrade to the strictly 64 bit Catalina. Has anyone heard or know if VDrumLib is going to update to be able to run 64 bit???

  • #2
    It’s being worked on, AFAIK. I’m awaiting an update from Ken. I’ll let you all know when I hear something.
    Alan
    -------------------------------------------------------------------------------------------------------------------
    website | youtube | facebook | group | newsletter | twitter | message | recommendations

    Comment


    • #3
      VDrumLib has been updated!!

      Go download the newest version supporting the TD-17 & TD-50!

      http://www.vdrumlib.com/

      Discuss the new version here: https://www.vdrums.com/forum/general...​​
      Alan
      -------------------------------------------------------------------------------------------------------------------
      website | youtube | facebook | group | newsletter | twitter | message | recommendations

      Comment

      Working...
      X