Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

Midi patch upload with utility

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Midi patch upload with utility

    Hello all,

    I'm mot getting conectivity when I try to
    upload kit patches to td-10. My midi card
    is the pro tools digi001. My computer is
    recognizing it as midi adapter when I start
    Patch upload utility and it tells me digi 001
    is midi in and out. Patch upload utility is
    defaulting to device #17. But when I execute upload it gives me conectivity error. I tried
    changing device number byt none of them worked.

    I'm not really that familiar with midi and
    channel structure. Could someone please help as I'm desperate to upload the kit patches.

    Thanks to group

  • #2
    The TD-10 comes with channel 10 as default but you can change it.
    In TD-10 go to [SETUP]-[F2(MIDI)] and in there you can find the midi channel, you should use the same one in your PC configuration (a range between 1 and 16, default is 10).

    Try also the other way around, what happens if you send a midi dump from the TD-10?

    Pierre.

    Comment


    • #3
      One more thing, what utility are you reffering to? Is it Vkit-Trans?

      Comment


      • #4
        Originally posted by boismenu:
        One more thing, what utility are you reffering to? Is it Vkit-Trans?
        Yes it is v-kitTrans. Is there an updated version that works with Expansion card that
        is different from final beta version currently available? I've also tried making changing v-drun channels abd it is still not
        connecting. Id ther anything I'm missing, maybe in regards yo setting up midi adapter.

        As I mentioned, I have digi001 interface that
        acts as midi adapter. Do I need to make certain changes on that.

        Thanks again

        Comment


        • #5
          Originally posted by c. jude:
          Originally posted by jayman:
          Is there an updated version that works with Expansion card that is different from final beta version currently available?
          There are two versions. One for stock TD-10, one for TD-10 with TDW-1 expansion.

          How do I get expanded version?

          Comment


          • #6
            Originally posted by c. jude:
            If noone sees that you are looking for it here. Try posting a request in the VkitTrans section. Someone who has it can send it to you.
            Thanks C

            Comment


            • #7
              Sorry, I've been out a few days.

              I think I have a copy at home, will check later and let you know.
              Pierre.

              Comment

              Working...
              X