Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

cy-6 weird triggering problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cy-6 weird triggering problem

    i'm having horrible difficulty with one of my cy-6, ride specificly. when hit it sounds, but only for millisecond, then cuts out. so the sound it produces is sloppy, cutoff, cut-up. i've toodled around on the td-6 trigger settings for that pad, but nothing seems to be working! what should or could i do? help me please!
    Jackie O Slashes

  • #2
    Do you have that problem with the factory settings ?

    Do you have that problem with a ride assigned to one of your other pads ?

    If it's yes to Q1 and no to Q2 and you've tried another cable and cleaned your CY-6 contacts, then you probably have a sick CY-6.

    Comment


    • #3
      Same here, mine started acting like that after about a month`s use. Changed it to another position, same thing. Knocked it around a bit , tighten screws,put it back and it worked...for a week. Now it`s working off and on. I think it`s time to take it back to the shop and get it fixed.

      Comment


      • #4
        so no one else has had this problem and found a solution that worked??? i have to send it back to [email protected]? **** other cy-6/td6 owners??? please??? this really sucks and i just can't find a setting to adjust to get it back to normal... please help me peeeple!
        Jackie O Slashes

        Comment


        • #5
          i have the same problem , but i just switched it to my ride, and hit a little sharper.... :-/ i might send it back to roland to get fixed though.....

          Comment


          • #6
            Sounds like the pad has no Decay. Check that parameter in your TD6. Just my educated (5 yrs. TD7, 1 yr. TD8 owner) guess. Move another pad to that input & see if you get the same result.

            If that fails, Do a Re-Initialize All, on your TD6.
            Thanx. Alex & me V's! http://photos.yahoo.com/flexapr

            Comment

            Working...
            X