Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

Problems with VH-11 & TD-20

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with VH-11 & TD-20

    I've searched this forum for 'VH' & 'VH 11' and I get no results back, so sorry if this has been covered in the past.

    I've got a TD-20 module and a VH-11 Hi-Hat unit and no matter what I've tried in parameters, I cannot get it to get a decent 1/2 open sound or get a satisfactory "psst psst" (Purdie-ism!). It just doesn't reproduce what I'm playing accurately and plays totally erratic 1/2 open.

    As for foot splashes, forget it...

    Now I'm not adverse to digging deep into the parameters and believe me, if I knew what the hell to try, I would.

    In fact, I'm beginning to think I got a better Hi-Hat experience with my old TD-10, FD7 controller and dual zone cymbal pad.

    Has anyone else had trouble with getting the VH-11/TD-20 setup working nicely?
    Last edited by thedrumdoctor; 03-24-13, 12:39 PM. Reason: Spelling mistake

  • #2
    Use this search engine..... http://www.google.com/cse/home?cx=01...85:ld78rt83m3w

    "VH-11 Settings" resulted in many many threads.............

    http://www.google.com/cse?cx=0167869...ngs&gsc.page=1
    8 piece DIY Acrylic, 2x2Box DrumIt5, Gen16 4xDCP, DIY Acrylic&Gen16 Conversions, Sleishman Twin-QuadSteele hybrid, Gibraltar&DrumFrame rack, DW9502LB, Midi Knights Pro Lighting
    http://www.airbrushartists.org/DreamscapeAirbrushRealm

    Comment


    • #3
      Yes indeed, that search works well so thanks for that. Don't know why forum search doesn't work though....

      Comment

      Working...
      X