Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST GENERAL E-DRUMMING OR GENERAL PRODUCT QUESTIONS!
See more
See less

SPD-30 Main Output REALLY Low...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SPD-30 Main Output REALLY Low...

    I just got in my Roland SPD-30, I knew it was going to have this issue when I got it, I got it for a killer price so I figured I can fix it for cheap. Here's the exact issue:

    The main outputs are REALLY low. Probably about 1/4 of what they should be, or relative to the "Phones" output. So lets say I have the master all the way up to max, it's the same volume as the headphones output at 1/4 (25%) volume.

    The master knob works fine and no scratching via the speakers or looseness, so where else is there to look? Is this a known issue or anything like that that just a software update will fix? I've done a factory reset but that didn't fix the issue.

    Would replacing the physical 1/4" output connectors for the master outs do this or is it something more in depth on the acutal board inside or in the circuitry?

    Worst case lets say I have to send in to Roland to fix, any idea on general cost to fix something like this?

    Thanks!

    .Adam
    Check out my NEW eBay Store: V-Drum Emporium!

  • #2
    Any idea what mount was used for it, and if the original screws are still on the bottom?

    * Use only the screws that are on the bottom panel. Using any other screws will cause malfunctions. (SPD-30 manual, Page 69)

    Bruce

    Comment


    • #3
      The screws are still on the bottom, they're the original screws, and they don't look like they were ever even touched. Not a single scratch/nick on the bottom by or near the screws or where a mount would go.
      Check out my NEW eBay Store: V-Drum Emporium!

      Comment


      • #4
        Unlikely culprit then. It was just a thought which could have explained an early-life fault, and I would have thought most people who used an SPD-30 would want to stick it on top of something (although I guess it could get used on a studio tabletop without a mount).

        Bruce
        Last edited by BarT; 10-15-10, 02:23 PM. Reason: (not TD-30!)

        Comment


        • #5
          Yeah I'm not too concerned about it, I got it for a really good price so will either just use the Headphones output or go up more on the faders on the mixer. =P
          Check out my NEW eBay Store: V-Drum Emporium!

          Comment


          • #6
            I procured an spd-30 a few weeks back and found that with 1/4' TRS jacks, if they were plugged in fully the sound level was very low. Once they were pulled out a little they were fine. Whether it's different using TS jacks, I don't know because I'm pretty lazy and I haven't got round to trying it. I don't know if this is common to all spd-30s or just a fault in mine. Like you I got it for a good price (supposedly ex-trade show stock... maybe Michael Shack whacked it too hard) so I'm not really complaining...

            Comment


            • #7
              Has anyone tried experimenting with different cables?

              Comment


              • #8
                Just came across this very old post as I was experiencing the same issue with my new SPD-30 with master outs using a dual TS -> TRS cable. I believe this is common to all SPD-30's and it might depend more on where you're running it to. I found this KB article which resolves the problem: https://www.roland.com/us/support/kn...ase/201919819/

                Version 2 in the SPD-30 added a feature called Output Gain, which boosts the output level coming from the outputs +6dB. Selecting this setting can be helpful if your particular setup requires a stronger output signal from the SPD-30. Here's how to access the Output Gain feature:

                1. Press the MENU button.

                2. Turn the function 1 (F1) knob to highlight "AMBIENCE."

                3. Press the function 3 (F3) button (ENTER).

                4. Press the F2 button repeatedly until you've selected the "LIMIT" tab.

                5. Turn F3 to choose "+6dB."

                6. Press the BACK button when you're finished. The new settings are saved automatically.

                Comment

                Working...
                X