Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

Lost all of the original kits when installed TDW-1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lost all of the original kits when installed TDW-1

    I know I should have been paying better attention but I lost all of the original kits and did not save them to a memory card when I put in the exspansion board for the TD-10. Am I lost or is there a way to recover them or get them again.

  • #2
    Page 117 of the TD-10 manual describes use of the COPY function. Learn how to use it and you can restore the factory preset TD-10 kits to the user area of your expanded TD-10.

    Page 7 of the TDW-1 manual also covers this.
    Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

    Comment


    • #3
      Originally posted by Boingo:
      Page 117 of the TD-10 manual describes use of the COPY function. Learn how to use it and you can restore the factory preset TD-10 kits to the user area of your expanded TD-10.

      Page 7 of the TDW-1 manual also covers this.
      Thank you so much. I thought I lost all of those kits. I was going to cry.

      Comment


      • #4
        Originally posted by naturesrhythm:
        Thank you so much. I thought I lost all of those kits. I was going to cry.
        Don't worry, mate. The only kits which are lost are those that you may have modified and stored in one of the user kits, all the original kits are still there.

        Welcome to this place, and remember, if you can't find an answer through the search engine, ask us, we're here to help.

        Dr Stu.
        "Fry that sound effect, Moriarty, we're having it for breakfast"

        Comment

        Working...
        X