Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

measuring acoustech rim levels

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • measuring acoustech rim levels

    hi all -

    thank you in advance for anyone with the patience to read my epic question.

    i have been lurking around these boards for about six months now, gathering information for my recent plunge into e-drums. i went the pintech route, and bought a 5-piece custom birdseye maple kit. so far i am reasonably pleased with it, except for one small issue: the rim on my dual-trigger vision snare drum (basically same as acoustech) is sucking HARD. by sucking hard, i mean i have to club the thing with a boat oar to get any sound above a whisper.

    now, i have a td-10exp and consider myself reasonably familiar with it's workings. and before you old timers all flame me to a smoldering crisp for not RTFM (i told you, i have been lurking for a while ), let me explain what i have done -

    i have adjusted the snare head and rim sensitivy settings in every conceivable way. i currently have the snare rim sensitivity set to it's maximum value of 15 and the head sensitivy to 11 (which is perfect for my normal head playing). the threshold is set quite low, i think around 3 or so. no dice.

    thinking that maybe something some contact may have been damaged in shipping, i also took off the top head and inspected the soldering of the connections. it all looks good to my naked eye. i also turned on the module at this point and started tapping around to see if i could get the rim sensor to perform any better. if i hit the casing the piezo is mounted in directly with a slight tap, the signal responds wonderfully. but if i tap the side of the wood shell (these are maple shells) it's still a very muted signal.

    you can probably see where i am going with this. my current hypothesis is that my td-10 settings are fine, and whatever sensor is used for measuring rimshots are both working fine but that either the sensor is not sensitive enough intrinsically or the wood is a poor enough conductor for the vibration that it can't produce a good enough signal for the module.

    so, if i can, i want to measure the level of voltage (resistance? it's been a while since i took electronics) that is outputted by my hitting the rim normally and compare that to what the module needs (or what the pd-120 produces) to see if this is the problem.

    anyone know how to do that? i have a multimeter but i'm not sure how to proceed.

    thanks, again, for any insight.

    peace and respect -

    jon

  • #2
    Wow, Jon.
    I admire your tenacity. Can't assist you much with the technical testing, but I helped a friend of mine get into e's recently, and we got him the exact same rig, Visions, V-cymbals, TD-10exp. I can tell you first hand that his snare triggers fine. As your kit is also so new, if you don't find an easy fix, (bum cable, loose or overtight mount, broken solder), I'd give Pintech a call. Congrats on a great kit and welcome out from the shadows.

    Comment


    • #3
      thanks, dr. k, for the input. i actually hooked up a friend's pd-7 to the snare input and confirmed that the rim triggering problem is definitely specific to my drum. i will probably be sending it back to pintech imminently.

      the joy of aftermarket pads.

      [This message has been edited by digitsone (edited September 23, 2001).]

      Comment


      • #4
        Actually your sarcasm will turn true

        You will find that dealing with them on a return or swap basis for defective equipment is seamless and they are extremely proactive in getting you fixed up...

        so yes, there is a joy to aftermarket pads!

        Erik
        SEPdrums

        Comment

        Working...
        X