Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

Echo, Delay on Kicksound

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Echo, Delay on Kicksound

    Since yesterday I have a ****ing echo on one kicksound.
    I checked the effectsection on my TD 10 ex, but the send on the kick is 0!
    The ambience is 0, too and the trigger is ok, too.When i change this bassdrumsound, the echo is gone.
    Godfathers of vvdrums, can you help me?

    PS:My little daughter didn`t work on the brain the last days!!!

  • #2
    Originally posted by Exddrummer:
    Since yesterday I have a ****ing echo on one kicksound.
    I checked the effectsection on my TD 10 ex, but the send on the kick is 0!
    The ambience is 0, too and the trigger is ok, too.When i change this bassdrumsound, the echo is gone.
    Godfathers of vvdrums, can you help me?

    PS:My little daughter didn`t work on the brain the last days!!!
    Assuming you are using the master outs only, check the output assignments. It's possible you were in the control room/mixer settings and changed the kick assignment to a direct out. See page 91 of the TD-10 manual, top left of that page. If global ambience and effects are on AND pad ambience and effects are at zero, you can still get an echo effect.
    Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

    Comment

    Working...
    X