Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

Help w/Factory Settings TDW-1 "BACKBEAT" kit.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help w/Factory Settings TDW-1 "BACKBEAT" kit.

    I have overwritten the factory settings for my favorite TDW-1 kit "BACKBEAT", and do not know how to restore them. This is kit #20 on the kit list. Would somebody who still has the factory settings for the BACKBEAT kit please reply "Instrument" used for the Snare, Tom1, Tom2, Tom3, Tom4 and Hi-Hat. Also is there a way to restore a factory kit? My most sincere appreciation and thanks in advance. Alan Woodling <[email protected]>
    alanw

  • #2
    I have found that the best way to experiment with a kit is to do a kit copy to another location and then tweaking it to my liking. This way the original kit is still in the original location and I can always copy over the location that i moved it to. If that makes any sense to you....

    Jeff

    Comment


    • #3
      Jeff, Thank You for the great advice. Yes you are correct I should have saved a copy of the "BACKBEAT" kit. Guess hindsight is 20/20.

      However, I still need the those Factory Settings for the "BACKBEAT" if someone would be kind enough to send them to me. Thank You again. Alan Woodling
      alanw

      Comment


      • #4
        You should be able to just do a kit copy of Backbeat from the 'TDW-1 50 Kits' to your 'User 50 Kits', it will basically overwrite the old User Kit. I do this all the time when I'm playing around with a kit.
        Driving a great song is better than driving a great car!!

        http://mysite.verizon.net/landin82/

        Comment


        • #5
          The kit is still inside your TD-10. Use copy and replace the Backbeat kit you messed up with the factory Backbeat kit. Remember that it is on the TDW-1 section.

          ------------------
          Ted H.
          www.tocsinrocks.com
          Ted H.

          Comment


          • #6
            Thanks to everyone for the great advice. I did find the Factory Defaults for the BackBeat set on the TD-10, which copied back to the TDW-1. I am RESTORED!
            alanw

            Comment

            Working...
            X