Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

Dtxtreme IIs Problem / Questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dtxtreme IIs Problem / Questions

    I ordered a new one from a store (they've had them in stock a while) and had a few questions. Being pretty new to the world of electronic drumming, I'm sure some of this is pretty "newb" stuff.

    I can use any drum trigger and it should work w the yamaha module correct? Like if i want to use a roland 3 way trigger, it should do fine?

    Also, I will be loading my own samples. Do i have to have them on one of those old v3.3 media cards or does the module save it to some internal hard drive space? I looked through the manual and it seemed like you needed a card but i wasn't totally certain. It also looks like this baby only supports 32mb cards.

    Last, but not least, i'm having major issues w the snare input on the module. Whenever i hit the trigger, it plays fine but if i roll quickly it starts missing hits. Then, i go for a rim shot or two and the sound quality quickly degenerates. If i play the snare for 2-3 minutes the sound literally turns into this "CLICK, CLICK" noise. I change to a different drum sound, and it still just clicks at me whenever i hit it. I have to power down the module, wait a minute then boot it back up and it will work for a minute or two before the sound dies again until its just left making this clicking/ noise.

    I HAVE swapped cords / triggers with no difference. I used the same cords and triggers in the other inputs so im thinking it might be the actual input. Unit IS brand new. I did a factory reset, called Yamaha and haven't heard back from them yet. Anyway, any help is great appreciated.

  • #2
    im guessing this may be the wrong forum to ask my question as it seems more focused on roland. did see some ppl talkin about creating their own triggers so i figured it wouldnt hurt to ask something semi technical/unroland related. i couldn't find anything really for yamaha but if someone can point me in the right direction on the interwebz where I could get this answered it would be much appreciated!

    Comment


    • #3
      I don't really have alot of experience with the DTXtreme modules or kits so sorry I can't offer you any specific help .

      I'm not sure if you have come acrossed these Yamaha forums but there's quite a bit of e-drummers on there and they have alot of good tips and tricks for various Yamaha electronic kits .


      This one is actually a very good resource for DTX, DTXtreme , & Dtxpress players , because pretty much all of the topics are pertaining to the DTX series kits and features . Also there's alot of actual Yamaha e-drum kit players in there that can help with specifics .

      http://launch.groups.yahoo.com/group...ec=group&slk=6


      There's also this one too .

      http://www.dtxperience.com/forums/index.php?Cat=8

      If you scroll down the list you'll see the topic area spefically on Dtxtreme II kits


      sam(otacon28)
      Last edited by otacon28; 12-21-08, 03:06 PM.
      Currently endorsed by Blastech (acoustic/electronic) drums ," Blaster " drum triggers , & " Ballistech II " drumheads. Also sponsored by Drum Star Wear , Xtreme Drummer , & Music Star Wear musician apparel .


      Hear my music at :

      http://o28music.bandcamp.com/
      http://www.reverbnation.com/o28

      Comment


      • #4
        Originally posted by SecretSexyNinja View Post
        I can use any drum trigger and it should work w the yamaha module correct? Like if i want to use a roland 3 way trigger, it should do fine?
        I think so, if you use 2 inputs yes.

        Originally posted by SecretSexyNinja View Post
        Last, but not least, i'm having major issues w the snare input on the module. Whenever i hit the trigger, it plays fine but if i roll quickly it starts missing hits. Then, i go for a rim shot or two and the sound quality quickly degenerates. If i play the snare for 2-3 minutes the sound literally turns into this "CLICK, CLICK" noise. I change to a different drum sound, and it still just clicks at me whenever i hit it. I have to power down the module, wait a minute then boot it back up and it will work for a minute or two before the sound dies again until its just left making this clicking/ noise.

        I HAVE swapped cords / triggers with no difference. I used the same cords and triggers in the other inputs so im thinking it might be the actual input. Unit IS brand new. I did a factory reset, called Yamaha and haven't heard back from them yet. Anyway, any help is great appreciated.

        You say its new? That really isnt right! If I were you, I'd send it back. I know its a pain, but, if you're loosing sound like that, I'd say it was, to use a technical term, buggered. So the other triggers do the same, ie the toms/cyms etc?

        Have you posted on DTXPerience?

        Comment

        Working...
        X