Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our Forum Talk section for answers to frequently asked questions.

Announcement

Collapse
No announcement yet.

Missing TD-10 patterns after TDW-1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing TD-10 patterns after TDW-1

    I just upgraded to a TDW-1 (Christmas present!). To my dismay, Roland has REPLACED some of the patterns that were in the ROM area of the stock TD-10!

    There were two in particular that I used frequently that are gone. The pattern on Crash2 rim of the #2-BigRock kit and also the pattern on #30-Latin 3D kit.

    I backed up the kits every way I could think of before the upgrade (individual kits with & without patterns; Bulk dump; perc groups). However, these missing (replaced) patterns are in the ROM section and cannot be touched. Even with a Bulk Restore, I get the new ROM patterns that are in the position of where the old ones were located.

    My problem is two-fold. First, I need a stock TD-10 that has the patterns (you cannot go back once you've installed the upgrade).

    But the part I'm not sure about... Even if I have access to a stock TD-10, I'm not sure how to extract the patterns to put them in the user customizable area of the patterns. I know I cannot replace the patterns in the ROM area of my upgraded unit, but if I could somehow copy the old ones into the user area, that would be great.

    Does anyone have any suggestions or more importantly, can anyone help me? If you have a stock TD-10 and an idea of how you can send me the two patterns I mentioned above that I am needing, I would really appreciate it.

    B.T.W.- I am interfacing VIA MIDI and not with cards, if that makes a difference.

    Thanks for your help.

    ------------------
    [email protected]
    [email protected]

  • #2
    I can't speak for the big rock kit or pattern, but post TDW-1, my latin 3D kit has it's pattern (latin type rhythm) intact

    rus
    \oo/_ :mad: _\oo/

    Comment


    • #3
      I guess that my message is mis-leading. I said that the patterns were gone. What I really should have said that the patterns were REPLACED.

      Yes, the BigRock and Latin3D kits do have patterns in them, but they are new/different. Roland just dumped the old ones in favor of the new.

      The new patterns are cool and all that, but I had stuff written around the old ones. That is why I am trying to get them back.

      Can anyone help??? PLEASE!!!

      ------------------
      [email protected]
      [email protected]

      Comment

      Working...
      X