Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

TD-10 exp faders question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TD-10 exp faders question

    Hi Guys & Girls,

    Just got my td-10 exp with v cymbal upgraded and I really love it. The problem is the faders don't seem to work on the ride cymbal. Yes I am in fader mode 2, but nothing??? Suggestions appreciated

  • #2
    Not an expert on this but I'll take a shot. I had a similar problem so I checked to make sure I was using trigger bank 2. It's under [setup] on the TD-10. Also make sure you've assigned the ride cymbal trigger to the master (or the direct output you want). You can assign any or all of the triggers to different outputs (Master, Direct 1,2 or 3).

    Comment


    • #3
      Originally posted by Jackmastersiii
      Not an expert on this but I'll take a shot. I had a similar problem so I checked to make sure I was using trigger bank 2. It's under [setup] on the TD-10. Also make sure you've assigned the ride cymbal trigger to the master (or the direct output you want). You can assign any or all of the triggers to different outputs (Master, Direct 1,2 or 3).
      Yes, I'm using bank 2 - as far as output goes I'm just running a single line out to the board (master left mono) but that should not effect the faders.

      Comment


      • #4
        if youre running a single line out.i'd guess that your pan is off.if you use lets say,the left side of direct1.....you'll have to adjust the pan in the td10's mixer to hard left......capiche?
        -i can levitate birds and no one cares-----------V-CONCERT,CY12H-CY15R/SPD-20-XP-60 V-STUDIO 1824CD,DAUZ PADS,NO RYTHYM AND MISC.CRAP 9"HART SPLASH/AKAI S5000/ASSLOAD OF SAMPLES

        Comment

        Working...
        X