Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

Trigger Sensitivity

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trigger Sensitivity

    "HELP".... It seems I have a problem with my Sound module. Only on the snare. If I don't hit the pad exactly in the center it either won't sound or drops in volume drasticly. Even if I change pads the problem stays. The same pads work fine when used as toms. I have also moved the imput from the pad.Problem continues. What can I do????

    ------------------

  • #2
    You don't have a problem with your module, your settings are all messed up.

    What can you do?

    Read the fukcing manual. That's why they gave it to you.


    BINARY

    Comment


    • #3
      Ouch

      ------------------
      szvook
      Studio

      Comment


      • #4
        Originally posted by BINARY:
        You don't have a problem with your module, your settings are all messed up.

        What can you do?

        Read the @#$%^*# manual. That's why they gave it to you.

        BINARY
        This ain't nothing folks, You ought to see him when the moon is full!


        Hey Z... I'd try reinitializing your trigger bank to see if the Roland default fixes your problem.

        Assuming you have a TD-10 (it would help if you put which set you own in your profile like Szvook did), and do something like this:
        Setup, Trigger (F1), Tools, Copy (F1), Select preset trigger bank #1 on top and user bank #1 on bottom (use value wheel or Dec/Inc) and Copy (F4), Execute (F4), Exit. Next verify your pads match the settings. Setup, Trig, Bank, select Bank #1, cursor right to the various pads and scroll to select and match the setting to the pad you own. Exit out and whack away. This assumes you have a standard V-pro, Concert or Session. Don't know if it's the same on the V-custom.

        [This message has been edited by Boingo (edited June 12, 2001).]
        Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

        Comment


        • #5
          Binary- That would be great advice. If I had a manuel. BUT... I DON'T.

          Boingo- Thanks for you response. I bought the kit "used" 30 days ago. I have contacted Roland about a manuel. Just haven't gotten it yet. I would like to use them now if I can. I'll try what you said. Thanks again. By the way, The Kit is a V-Pro with a TD-10

          Z

          Comment


          • #6
            Boingo- KUDOS !!
            Not sure I did it exactly like you said. Best thing. IT WORKED
            Thanks

            Z

            Comment


            • #7
              Geez, why are you so hostile?
              This is supposed to be a place where drummers can go for help and such.
              you sound like you need to get laid.

              Originally posted by BINARY:
              You don't have a problem with your module, your settings are all messed up.

              What can you do?

              Read the fukcing manual. That's why they gave it to you.


              BINARY
              The original Gig Pig.

              Comment


              • #8
                Uhh.......Ouch, the II.

                Binary, your move.


                ------------------
                szvook
                Studio

                Comment


                • #9
                  Originally posted by szvook:
                  Uhh.......Ouch, the II.

                  Binary, your move.


                  Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

                  Comment


                  • #10
                    To Binary,

                    I am impressed with your knowledge of electronic drums! You showed it by helping this guy.

                    Comment


                    • #11
                      Originally posted by Mulkster:
                      To Binary,

                      I am impressed with your knowledge of electronic drums! You showed it by helping this guy.

                      ooooooooohhh! Things are heating up. I don't know if I can take the excitement.
                      Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

                      Comment


                      • #12
                        Don't worry, it'll take him along time to reply..these things take time....
                        http://www.vdrums.com/discussion/For...ML/000922.html

                        Comment


                        • #13
                          Judging by the number of your posts you newbies are unfamiliar with the 0100111001 man. If you knew him, you'd lighten up a bit. Consider it part of the initiation.
                          Kit Pic 1 Kit Pic 2 Kit Pic 3... And FOR SALE I have: 3 PD-9's, MDS-10 purple rack w/cables/pad and cym mounts. See classified posts for details or PM me.

                          Comment


                          • #14
                            Originally posted by Boingo:
                            Judging by the number of your posts you newbies are unfamiliar with the 0100111001 man. If you knew him, you'd lighten up a bit. Consider it part of the initiation.
                            DIDO

                            ------------------
                            ~REDMAN~
                            ~REDMAN~

                            Comment


                            • #15
                              Hey guys

                              Seems I may have Started something...

                              Anybody want to talk drumming???

                              Z

                              Comment

                              Working...
                              X