Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

Snare woes, and a high-hat question (TD20)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Snare woes, and a high-hat question (TD20)

    I feel like I can't get the snare on my TD20 the way I want it. If I tighten it how I like it (not even as tight as I'd *really* like it), I drasticaly lose response as I move away from the center. If I loosen it to where I get the kind of response I'd expect out of it, I feel like I end up sacrificing an awful lot of rebound. Is this normal? Can anyone offer any tightening recommendations, or perhaps module settings for a tight head? (no jokes please...heh)

    Secondly, is there a way to adjust the volume of the splash/pedal and sounds on the HH made from sticking seperate from one another? I'd really like to soften the splash/pedal sound a wee bit if possible.

    Thanks guys (and gals).

  • #2
    If "lose response" means that it fails to trigger at all, then try reducing Threshold to 0 at TRIGGER, BASIC (F2).

    If "splash/pedal" means normal foot closure, then use KIT, FUNC (F2), VOLUME (F1) to adjust Pedal HH Volume in each kit.


    Bruce

    Comment


    • #3
      It's not that it doesn't trigger, it does, always. However, there's a distinct sound difference between the edge of the snare and the middle of the snare. As I tighten the head to my liking the edge snare sound moves closer to the middle, forcing my accuracy to go up and making flams all but impossible.

      Thanks for the HH answer. I'll give that a go shortly.

      Comment


      • #4
        You could try raising Scan Time for that trigger which may make the central area larger.


        Bruce

        Comment


        • #5
          Yea, scan time is already maxed at 4 (default setting).

          Comment


          • #6
            Try reducing it then. Default is 2.0, not 4.0.


            Bruce

            Comment

            Working...
            X