Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

Metronome problem: keeps resetting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Metronome problem: keeps resetting

    I have a problem with my metronome: every time I turn the TD20 on, it sets back to "Tempo 50" and "Time signature 6/8". This seems to have appeared out of the blue.

    The kit tempo function is OFF
    The problem does not seem to be associated to any patterns (I think)
    The TD 20 has otherwise worked flawlessly in the last 4years
    I pretty much stopped tweaking my kits 2 years ago
    I upgraded to version 1.09

    This having been said, the problem does seem to disappear with a factory reset but as soon as I reload my main kits it reappears (and I really don't want to go through retweaking my kits from scratch)

    Any suggestions ?

  • #2
    If the current kit doesn't have a tempo set, then I think it always defaults to the tempo of the current pattern at power up. Pattern 50, "Ballad 6/8", has a tempo of 50 and a time signature of 6/8 so perhaps it's just that you have left that pattern selected (or a user copy of it)? Move away from that pattern and it should change to something different at power up. Alternatively, set a kit tempo of 120 BPM or whatever you wish and that should override it. And once it's fixed, save a new backup so that reloading a backup doesn't always bring it back.


    Bruce

    Comment


    • #3
      That was it: Problem solved !
      Thank you very much !

      Comment

      Working...
      X