Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

TD-20 Backup NG! error message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TD-20 Backup NG! error message

    Hey V buddies, posting here for the first time. I've been having a little trouble with my td20 lately. I've got the message "Warning, Backup NG! Clear data ..." followed by the "backup batery low". By the info I had from this forum I was able to change the 2032 with no problems but the 1st message " Warning, Backup NG!" still comes up every time I turn the module on. I've tried reseting to factory preset but still the message comes up. Do I really have to take to a Roland Service location? Did somebody ever went through the same thing? How was it solved?
    Thanks, any help given is appreciated!

  • #2
    Nobody??????

    Comment


    • #3
      It's amazing how well the search engine works...

      http://www.vdrums.com/forum/showthre...eplace+battery
      http://www.vdrums.com/forum/showthre...eplace+battery
      http://www.vdrums.com/forum/showthre...eplace+battery
      http://www.vdrums.com/forum/showthre...eplace+battery

      Alan
      ---------------------------------------------------------------------------------------------------------
      website | youtube | facebook | group | newsletter | message | recommendations

      Comment


      • #4
        Appreciate a little sarcasm but I went through all of them before asking the question, I've changed the battery already as I said. The message of "Back Up NG!" keeps showing up anyways but none of the threads has info about it this message in specific. Thanks for the reply anyways!

        Comment


        • #5
          What kind of battery did you buy?
          Alan
          ---------------------------------------------------------------------------------------------------------
          website | youtube | facebook | group | newsletter | message | recommendations

          Comment


          • #6
            It's a Duracell 2032. The message " Warning, backup batery low" is gone, but the Back up NG! one keeps showing up and all user data is lost every time this happens.

            Comment


            • #7
              I've had a bad problem with Duracell lately, but I won't go into that. Give Roland a call.
              Alan
              ---------------------------------------------------------------------------------------------------------
              website | youtube | facebook | group | newsletter | message | recommendations

              Comment


              • #8
                It is really strange that no one here has had that problem to be able to help you. I would call Roland like Alan said.

                Comment


                • #9
                  Yea, not back to back NG messages. That really only points to another bad battery or bad connection.

                  How did you remove the original? You didn't "pry" it out did you?
                  Alan
                  ---------------------------------------------------------------------------------------------------------
                  website | youtube | facebook | group | newsletter | message | recommendations

                  Comment


                  • #10
                    No I didn't pry it out, it slides quite easy sideways, anyways. They suggested taking to a Roland service center and having them checking out. Thanks anyways.

                    Comment


                    • #11
                      This message bellow is from one of the forum members here, if anybody knows this guy from other forum, please lead me in the way to reach him, he said he was going to post how he solved his problem but never did so. Thanks guys!


                      #13 01-09-2006, 04:17 AM
                      stratus
                      Junior Member Join Date: Jan 2006
                      Posts: 2

                      Backup NG!

                      --------------------------------------------------------------------------------

                      Hello all! I'm new to the forum but have been appreciating the info since I bought my V-drum pro set a little over a month ago. I too had the low battery problem right away with my TD-20. I replaced it with a new one but now every once in awhile (maybe once or twice a day) I get a Backup NG! error message and I must reset to factory settings. I have stuff backed up but obviously I shouldn't have to reset the thing every day. Anybody else have a similar experience?

                      CL


                      stratus
                      View Public Profile
                      Send a private message to stratus
                      Find all posts by stratus
                      Add stratus to Your Buddy List

                      Comment


                      • #12
                        Elmer, is this unit fairly new? There was some talk last year (this post above reminded me of it) about a few "newer" units experiencing this problem even after battery replacement and (if I'm remembering this right) they had to have something replaced at the factory. (I think it was PC board related) My suggest is to contact Roland about this.

                        Search "Roland replaced board". You'll find some about it.

                        EDIT: I emailed the member... will let you know if I hear any remedy.
                        Last edited by Alan VEX; 05-04-08, 03:10 PM.
                        Alan
                        ---------------------------------------------------------------------------------------------------------
                        website | youtube | facebook | group | newsletter | message | recommendations

                        Comment


                        • #13
                          Thanks Alan
                          The drumset is almost 2 years old. The only thing I found on the threads in this search was that the Board had to be changed due battery drainage by the board, my battery was almost 2 years old, is not great lasting timing but not as bad as the other guys, with few months after purchase, anyways.

                          Again, if somebody knows how to find this guy from a couple posts down let me know. Thanks,
                          Elmer.

                          Comment


                          • #14
                            Elmer, I emailed him... will let you know if I hear any remedy.
                            Alan
                            ---------------------------------------------------------------------------------------------------------
                            website | youtube | facebook | group | newsletter | message | recommendations

                            Comment


                            • #15
                              Thanks for the attention Alan!

                              Comment

                              Working...
                              X