Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our Forum Talk section for answers to frequently asked questions.

Announcement

Collapse
No announcement yet.

TD-10ex, EZdrummer,Reaper, midi

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TD-10ex, EZdrummer,Reaper, midi

    Hi all,

    This makes for a really sweet combination- the td-10 triggering ezdrummer. The sounds are fantastic and FINALLY, no more machine gunning on the snare! WhooHoo!

    My problem comes in when I record the drum performance to midi in my reaper software daw. On midi playback, I get all kinds of double and triple hits even though it wasn't recorded that way and didn't sound that way when played originally. I'm not sure if this is a td-10 problem or a midi problem specific to reaper. I'm just trying to see if anyone else has this problem with midi playback in whatever daw you're using.

    I have local control turned off. I have tried tweaking the gate [not the 'audio gate'] setting for each piece of the kit but the default setting of .01 seems best overall. Am I missing another setting in the td-10 that could be causing double/triple hits to be happening during midi play back? Is there a setting I might be missing in the midi sequencer? Btw- I have quantize off. Like I said, all is wonderful until I try to play back the midi file. Then doubles and triples galore. Also, the pc has two gigs of ram and during the performance I have buffers very low for low latency [works great], and for play back I bump up the buffers reasonably.


    Thanks for any suggestions.

    Dan
    Hart 5.3
    TD-10 ex

  • #2
    What happens when you use the TD-10's internal sequencer to record and then playbakc through your setup? That would help isolate if it's in the 10 or the PC.

    Comment

    Working...
    X