Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

Can't get MIDI to play from PC->TD-10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • overboard
    replied
    Got it working. Downloaded demo of CakeWalk, loaded up a .mid file, and it worked without having to twiddle ANYTHING. Thanks for the input guys! I appreciate it!

    /kurt

    Leave a comment:


  • Drummersdad
    replied
    I can also choose MIDI mapper. Does this jibe with what I should see?
    /kurt[/B]
    I use the freeware version Anvil Studio and it wasn't able to override my control panel setting which also specified my sound card as the MIDI out device. So just as a test - set your MIDI out device as MIDI MAPPER, open Windows Media Player and play any old .MID file and see if the TD-10 starts playing it. If it does, then try changing the global windows multimedia setting back to your sound card and see if you can specify MIDI MAPPER as the output device in REASON alone and get it to override this setting when IT plays a MID file. ps - this is very simplistic advice and I hope others will chime in...Good luck.

    Leave a comment:


  • overboard
    replied
    No worries, I haven't done MIDI in quite awhile, so I'm still remembering the basics. In my MIDI out settings, it says "TBS Montego", which is my soundcard. Is that right? I can also choose MIDI mapper. Does this jibe with what I should see?

    Thanks for your help!

    /kurt

    Leave a comment:


  • Drummersdad
    replied
    Kurt- I am probably giving WAY too basic info here - but what happens when you play a regular old .MID file (like Canyon.mid) on the computer? Does it play out to the TD-10 or to the computer speakers? If that plays to the TD-10, your MIDI out is working fine and the problem problem probably lies with your MIDI settings in REASON. If it plays to your computer speakers, go to Windows Start/Settings/Control Panel/Multimedia and make sure your "Midi out" is set to the External MIDI device. If you can't hear it on your computer OR TD-10, check that the MIDI out cable from the computer to the MIDI IN of the TD-10 is not defective. Swap the two MIDI cables to check. Good luck.

    [This message has been edited by Drummersdad (edited May 30, 2001).]

    Leave a comment:


  • overboard
    replied
    I can get them to sync- I think. I'm using a utility called MIDI-OX that displays the MIDI data as its going through the system. If I play a pattern on the TD-10, the note values come through, and the MIDI timeclock on MIDI-OX increases (counts upwards). When I change the kit selection on the TD-10, the control panel on MIDI-OX registers the control changes, so data seems to be getting from the TD-10 to the PC fine. This tells me that my cables are hooked up properly and that they're at least kinda synced up.

    The problem is that any change I make in MIDI-OX doesn't register on the TD-10. No amount of fiddling with anything in MIDI-OX seems to change anything on the TD-10. I've systematically modified every parameter I can find on the TD-10, with the same results. I'm a programmer, and I've tried every WAG (Wild Ass Guess) as to what the problem could be. It seems like the TD-10 just plain doesn't want to be controlled externally. I've tried turning [Setup]->[MIDI]->[Global]->Local Control to on or off (tough to know what that does without a manual) with no success.


    I'm trying to build some drum loops in an external program (like Reason), and have them played through the TD-10 (for obvious sound quality reasons), and for obvious I'm-not-a-good-enough-drummer reasons ;-)

    Maybe I should get my hands on a more standard sequencer like cakewalk? Jeez...

    Thanks for responding to my plea for help!

    /kurt

    Leave a comment:


  • Prototype
    replied
    Yeah, Ive had some trouble too. I'm trying to write sequences on the pc, and record them to the td-10. I have had little luck getting the two to sync.

    Can you get your rig to sync? If not, maybe thats the problem.

    Leave a comment:


  • BINARY
    replied
    Have you checked which port and channel you're sending MIDI out to? Check your MIDI settings (Edit:Preferences:MIDI)

    Also, you're sure that you've got all your cables set up correctly? May sound dumb, but always worth a second look....

    Let me play around with Reason some more and get back to you.

    BINARY

    Leave a comment:


  • overboard
    started a topic Can't get MIDI to play from PC->TD-10

    Can't get MIDI to play from PC->TD-10

    I'm trying to get my TD-10 to sequence to my PC. I'm using Reason for a sequencer. I can get reason to record the drums, or at least I can get redrum to trigger when I hit the pads. The Problem comes when trying to play what I've recorded back to the VDrums. Its like the TD-10 is sending, but not receiving. Basically, using various MIDI utilities, I can get the TD-10 to make things happen on the PC (when I change the kit on the TD-10, I see the messages on the PC), but I no matter what I do on the PC, I can't get the TD-10 to register any changes. Any help please? Thanks!

    /kurt

    PS- Oh yea, I've misplaced my manual too. :-)
Working...
X