Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

Is it possible to disable positional sensing on the SPD20?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it possible to disable positional sensing on the SPD20?

    I have to strike the very center of the spd20 pad to get a full ride/bell sound...

    I would like to retain the force/attack however, not sure if that has to do with positional sensing as well.

    Thanks!

  • #2
    As far as I know the SPD 20 has no positional sensing. Or did you assign a cymbal edge sound to the pads?
    Robert

    Comment


    • #3
      Yes, that's what I did... ride bell to the pad, so I can easily alternate between the ride on a pd7 and the bell on an spd20 pad.

      Jason

      Comment


      • #4
        What is the curve setting of that pad of the SPD-20?

        Comment


        • #5
          Curve setting? I dunno? <shrugs>

          I increased the trig sensitivity which worked somewhat... anything else I should look into?

          Comment


          • #6
            What I forgot to say is: you can assign 2 different sounds to each pad. Next a parameter called velocity switch or velocity curve (I am not familiar with the SPD-20) determines which sound is heard.

            If you strike the pad number 5 at a low volume sound 5a is heard, if you strike loud sound 5b is heard. Perhaps this is true with your pads: as a result of which you will have to strike loud (and in the centre) to hear the desired bell (5b) sound. The solution is to
            a. assign the desired bell/ride sound to the first sound (5a) as well as to 5b or
            b. change the velocity curve into a value which makes both sounds to be heard. On my Octapad II there were 3 types of velocity settings.
            Robert

            Comment


            • #7
              I think DRulz's problem is that the pads of the SPD-20 are less sensitive near the edge of a pad. This is because the edges are dampenend to prevent crosstalk between the 8 pads on the SPD. It has nothing to do with positional sensing or so I think.
              Music was my first love...

              Comment


              • #8
                I have a funny feeling that MPCman has a point on this one...

                As for the sounds assigned to the spd20, I only have one coming in from the TD-10 via midi. SPD20 sounds are disabled on every pad except for one or two I think.

                I increase the trig sensitivity level and it seems ok now...

                But now I have another issue to deal with... What volume parameters to set on the spd20, td10, and mixer so that I get a good solid mix. Midi sounds assigned to spd20 via td10 set at max (127) seem quieter than regular sounds set at max (127). So I have the master volume on the td10 up almost all the way with the faders on the td10 down just a bit more...

                Should I max out the td10 and just use the mixer for volume control? Some ppl have told me it's good to do this, but others have told me I should set the td10 halfway and then just control everything from the mixer. However, this might degrade the signal if I ever wanted to record...

                Thanks guys.

                Jason

                Comment


                • #9
                  Usually it's best to set the master output volume from any piece of equipment to 75 or 80%. The volume control neither decreases the volume or amplifies it. If it's not loud enough turn the gain on your mixer up, because amplifiers in mixers tend to be better than in sound modules or whatever.

                  Just mess with it a little, you'll find out in which way you get the less noise and/or distortion.
                  Music was my first love...

                  Comment


                  • #10
                    Push edit, then strike the pad you wish to adjust. Under the first row of options, (sound) scroll down untill you reach the "Curve" selection. Make sure the setting is Lnr (Linear). This will make the sensitivty curve more natural. The lighter you strike the softer the sound, the harder you strike the louder. If you are using layering you will have to repeat the steps for A and B.

                    Comment

                    Working...
                    X