Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

Midi: friends keyboard 'reset' sends Pattern change to my TD10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tommy
    replied
    I think that you should better set your sync mode in auto mode
    instead of external and start the pattern yourself(but you must 2 midi cables)

    Leave a comment:


  • puttenvr
    replied
    Oups... was it a Yamaha keyboard?

    Leave a comment:


  • Marc.
    replied
    Originally posted by puttenvr:
    Ehmmm.. Korg?

    Sorry. Fast reading ...
    Drunk again?

    ***
    -~

    Leave a comment:


  • puttenvr
    replied
    Ehmmm.. Korg?

    Sorry. Fast reading ...

    Leave a comment:


  • Louis
    replied
    Say Putt, what was the 3rd sentance I wrote up above? (if you don't count the title in the message)

    Leave a comment:


  • puttenvr
    replied
    Perhaps you should turn off PROGRAM CHANGES

    Leave a comment:


  • Midi: friends keyboard 'reset' sends Pattern change to my TD10

    Midi: friends keyboard 'reset' sends Pattern change to my TD10

    Our singer has a Korg Triton keyboard which we use as the master midi module. He sends me a midi signal to my TD10 which I use only for the metronome signal. I have my TD10 set to External Clock and have Receive Program Changes turned off.

    The problem is this: When he presses "Reset" on his keyboard, it resets the sequence to the very beginning. Unfortunately when he does this, my TD10 is recieving some sort of information that is causing the PATTERN to change to some number. So if I set the Pattern on my TD10 to 100-User Pattern, and then he hits "Reset" on his keyboard to restart the song, I then find that my Pattern has been changed to something like Pattern 1 or Pattern 4 or whatever. He doesn't change my KIT, just the Pattern associated with that Kit. So then when he presses "Start", it starts playing the cheesy Pattern on my TD10. He says (I have my doubts) that he isn't sending ANY information on channel 10, which is what I have the TD10 set to. So is the Pattern change info coming in on some other channel? In Midi config, I have the drums set to 10 and everything else (Part1 Part2 Bass) set to OFF.

    Help!

Working...
X