Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

No sound now

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No sound now

    V-Pro w/ Roland Cymbals (CY14C,CY15R,CY6), BBE 462, Mackie 1202-VLZ

  • #2
    Hey guys, haven't you still removed the I love you virus from the c&w.td1 kit?

    Serious: what do the sliders on the mixer part tell you? Are they set to zero? Strange that all patches which are stored to kit 50 do this. Make a backup from your own patches and then try to re-initialize the module. Otherwise: go and see the Roland doctor
    Robert

    Comment


    • #3
      How do you re-initialize the module
      Originally posted by puttenvr:
      Hey guys, haven't you still removed the I love you virus from the c&w.td1 kit?

      Serious: what do the sliders on the mixer part tell you? Are they set to zero? Strange that all patches which are stored to kit 50 do this. Make a backup from your own patches and then try to re-initialize the module. Otherwise: go and see the Roland doctor
      V-Pro w/ Roland Cymbals (CY14C,CY15R,CY6), BBE 462, Mackie 1202-VLZ

      Comment


      • #4
        I don't have a TD-10 around here ( ) but a far as I remember: hold the down curcor while turning on the module.
        Robert

        Comment


        • #5
          [QUOTE]Originally posted by drumbeat8u:
          [B]How do you re-initialize the module

          Check your manual.

          ------------------
          szvook
          Studio

          Comment

          Working...
          X