Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

shack attack w/RCA cord

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • shack attack w/RCA cord

    Aloha,

    Maybe someone can help me...my pads ('cept for the accupad snare) are all RCA-type (logiztix design). They seem to respond well, however I haven't been able to "shack attack" 'em ...any thoughts on this?

    BTW...I'm using a TD10exp

    Thanks in advance.
    DMPro rookie, TD10 newbie

  • #2
    Aloha Chris,

    Sorry for being vague...should've been more specific. My pad inputs are RCA jacks, instead of the usual 1/4 jacks like the ones found on most pads (Roland, Hart, etc.) Am I mistaken in assuming that since they are RCA jacks, that they could NOT be stereo inputs...and therefore unable to do the "shack" thing? I believe it was you that posted this:

    "1) Get a (2) female stereo to (1) male stereo "Y" cable.

    Got one

    2) Plug the male end of stereo "Y" into Kick 1 input of TD-10.

    Did that

    3) Plug one end of stereo cable into a PD-80, and the other into female end of stereo "Y".

    Using Accupad instead of PD-80

    4) Plug one end of stereo cable into a KD-80, and the other end into a Shack Adapter, which is then plugged into the remaining female end of "Y" cable."

    This is where my kick pad (with RCA input), is used instead of KD-80. In my searches, I've only been able to find RCA-to-1/4 mono cables, or 1/4 stereo male to L/R "Y" RCA. Is there a work around for my particular situation?

    Thanks for your help Chris...(or anyone that my lend some insight)

    Mickey
    DMPro rookie, TD10 newbie

    Comment


    • #3
      Aloha feefer,

      I checked out your mp3's...I thought it sounded very cool, and I would like to try this, as well as other similiar things.

      What I'm getting at the moment is...nothing out of either pad. Here's how I have things set up:

      * stereo y plugged into td10
      * accupad (stereo 1/4" single input, dual trigger - head & rim) with stereo 1/4" to 1/4" cable plugged into "shack adapter", plugged into one of the "y" female ends
      * kick pad (mono rca single input, single trigger - head) with mono 1/4" to rca cable plugged into other "y" female end

      When this configuration didn't work, I switched the "shack adapter" from the accupad to the kick pad....same result...nothing.

      I've also tried different trigger pad settings. But still nothing.

      Thanks! Mickey
      DMPro rookie, TD10 newbie

      Comment

      Working...
      X