Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

TD50 upgraded to TD50x ... delay and double triggering problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TD50 upgraded to TD50x ... delay and double triggering problem

    A friend of mine just upgraded his TD50 module to TD50X and now he gets delay and double triggering problem when he hits any pads. Any advice on how to fix these problems. Thank you.

  • #2
    Probably just needs to run the upgrade again. Remind him he MUST do the factory reset after the upgrade is completed.

    If he runs into an issue, he may need to downgrade, and then upgrade again. Generally speaking, doing a factory reset and/or reinstalling the upgrade should correct the issue.
    Alan
    ---------------------------------------------------------------------------------------------------------
    website | youtube | facebook | group | newsletter | message | recommendations

    Comment


    • #3
      Thanks Alan.

      Comment


      • #4
        Can he just try to do a factory reset first and then if not not working he can do the upgrade again. Thanks

        Comment


        • #5
          Originally posted by Alan VEX View Post
          Probably just needs to run the upgrade again. Remind him he MUST do the factory reset after the upgrade is completed.

          If he runs into an issue, he may need to downgrade, and then upgrade again. Generally speaking, doing a factory reset and/or reinstalling the upgrade should correct the issue.
          he asked, does it has to be firmware version 1.07 in order to re-run the update again ? i think he has 1.09 version now. thanks.

          Comment


          • #6
            Originally posted by tivi View Post
            Can he just try to do a factory reset first and then if not not working he can do the upgrade again. Thanks
            Yes, that’s what I attempted to convey.

            Firmware is fine.
            Alan
            ---------------------------------------------------------------------------------------------------------
            website | youtube | facebook | group | newsletter | message | recommendations

            Comment

            Working...
            X