Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our vBulletin Talk section for answers to vBulletin related FAQs.

Announcement

Collapse
No announcement yet.

Problems loading new kits from drumtec TD17

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems loading new kits from drumtec TD17

    I get the message incorrect file when i try to load the new files from SD card , the files are there but when im get to the last step and push execute this message appears " incorrect file"
    You do not have permission to view this gallery.
    This gallery has 2 photos.

  • #2
    Usually when this happens with my customers (The eDrum Workshop), it's because their module needs updating. I've made a few packs/kits on v1.02 and they won't load on 1.01 so I put a note in the instructions to update the module.

    Edit - here's the link - https://www.roland.com/global/suppor...-51e70f956104/
    Last edited by Pulsc; 11-21-21, 06:59 AM.
    The eDrum Workshop | YouTube

    Comment


    • #3
      I,ll try to update , thanks a lot , keep you updated

      Comment


      • #4
        Originally posted by Pulsc View Post
        Usually when this happens with my customers (The eDrum Workshop), it's because their module needs updating. I've made a few packs/kits on v1.02 and they won't load on 1.01 so I put a note in the instructions to update the module.

        Edit - here's the link - https://www.roland.com/global/suppor...-51e70f956104/
        Your tip solved the problem,thanks

        Comment


        • #5
          Originally posted by Gasse View Post

          Your tip solved the problem,thanks
          You're welcome. Glad to hear it!
          The eDrum Workshop | YouTube

          Comment

          Working...
          X