Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

Having issues? Please visit our Forum Talk section for answers to frequently asked questions.

See more
See less

TD12 / ATV 13” Snare triggering issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TD12 / ATV 13” Snare triggering issue

    I have a TD12 module and have recently purchased a ATV 13” Snare. The snare works well for the majority of the time, however when playing with the hi hats (VH11)the snare every so often fails to trigger. This lack of triggering has never happened while playing with the ride only when playing with the hats, which makes me think this has some sort of correlation with the hi hats. Has anyone had any issues using an ATV snare with a Roland module? Can anyone suggest some settings that might eliminate this issue?

  • #2
    Check Cross Talk in the TD-12 Module for the Hi-Hat and Snare. If set, you can try to reduce the value or move them to different Cross Talk Groups
    Cross Talk works to eliminate a signal detected on any member of the Cross Talk Group after the primary hit that might be due to transmission of vibration through the mounts.
    If your Snare Stand or Mount is not in physical contact at all with your Hi-Hat Stand, this is not required.

    Comment


    • #3
      tkydon Cheers man having looked at my x talk settings I changed the mount setting to separate for my snare and hats and turned the x talk off and the problem seems to have been solved. Thanks for the information

      Comment

      Working...
      X