Announcement

Collapse

Technical Posting Guidelines

TECHNICAL DISCUSSION ONLY! DO NOT POST LOUNGE OR PRODUCT DISCUSSION!

If you cannot post, please visit our Forum Talk forum for answers to more frequently asked questions.

Is your post missing? Please read forum descriptions & guidelines within before posting in the wrong forum.

See more
See less

Roland TD50k ''Sample Issue''

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Roland TD50k ''Sample Issue''

    Hey guys this is my first post and i hope this is the right section to post ask for help (Im kind of overwhelmed because im new).

    Im using the Roland TD50k and i Created a Custom Kit on the module. I Imported samples i wanted to use and put them accordingly to the Pads.

    My Problem: The imported Sample Cuts off after hitting the Pad Twice. For example if i play a snare roll it sounds horrible because every hit is cutting the sound off from the hit before.

    Another example in case im not explaining it good enough: When i play a loud hit on the snare and a ghost note afterwards, the ghost note makes the loud hit cutt off (Go quiet). Instead of letting the main hit fade out its cutting it off.

    I didnt find any solution to this problem in the Manual. Neither on this website.

    I have a gig this saturday where i need to play my VDrumkit instead of my normal acoustic kit, and i want the kit to sound great with the samples i chose. In ordner to achieve a good sound, i need the samples to fade out and not to cut off.

    Thanks for reading, i hope you can help me.

  • #2
    593C30B7-4C15-4B26-AEC9-78BF89400DD8.jpeg
    Alan
    ---------------------------------------------------------------------------------------------------------
    website | youtube | facebook | group | newsletter | message | recommendations

    Comment

    Working...
    X