Announcement

Collapse
No announcement yet.

Initial Mimic Issues - Ideas?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Initial Mimic Issues - Ideas?

    I also set up my mimc for the 1st time last night. I updated to 1.7.02, and went through the pad configuration. I like what I hear, but ran into a few issues (admittedly, I didn't have the time to try to troubleshoot much).

    1) When I move my hats up and down with my foot, it sometimes generates a "chick" sound as if the movement itself is triggering the piezo. I played with "threshold" and turned it up enough to mostly remove that sound, but I'm not yet sure that having threshold that high will affect light hits not being picked up. Is this the right way to approach this problem, or is there some other setting I should be trying?

    2) I was able to save my pad configuration to the USB stick...but the module couldn't detect MP3 files on the same USB stick?

    3) I've got my tactile's amp plugged into direct out 3. I changed tom 3 and tom 4 and the kick in the routing screen to direct out 3 MONO. It seems to toms are shaking my ass, but the kick isn't? Maybe I just have to find a kick with some lower end frequencies? I had to turn the amp up WAY higher than I did previously with the TD-30 to feel to toms at all.

    4) Volume in my ATH-M50s is fairly low. I had to turn the headphone volume all the way up.

    5) One of my crash cymbals (the only Yamaha I own) is barely working. It is on a splitter (Roland, as my regular splitters haven't arrived), but it worked previously with the TD-30 without problem.

    6) I haven't yet figured out how to assign a different instrument to each side of the splitter.

    7) I haven't figured out articulations yet, and I'm not too happy with rimshots on the snare yet.

    8) Having 17 or so actual pads connected, and the difficulty in assigning those pad for every single kit I plan to use is a huge burden. It's precisely why I wrote TD30Browser, which allowed me,to assign a cowbell to aux 3 for 99 kits in about 30 seconds. I'm really going to miss that ability. Writing the same type of software for the Mimic doesn't look to be possible, as they seem to be encrypting(???) their files. I don't understand that, since there shouldn't be anything proprietary in there...why not use something readable like XML? Oh well.

    9) If I upgraded to the newest firmware, do I *also* have to add the toms that were released, or are they part of the upgrade? (I'm guessing not based on the size and speed of the update).

    Looking forward to suggestions, and a real troubleshooting session this evening (if my wife allows that on V-Day!)
    Last edited by kgoroway; 02-14-18, 07:17 AM.
    eKit (TD-30KV): http://www.vdrums.com/forum/performa...y-s-drums-td39
    aKit: (Tama Starclassic): http://www.vdrums.com/forum/acoustic...ma-starclassic
    TD30Browser: http://www.vdrums.com/forum/general/...4-td30-browser

  • #2
    [QUOTE=kgoroway;n1183708]I also set up my mimc for the 1st time last night. I updated to 1.7.02, and went through the pad configuration. I like what I hear, but ran into a few issues (admittedly, I didn't have the time to try to troubleshoot much).

    1) When I move my hats up and down with my foot, it sometimes generates a "chick" sound as if the movement itself is triggering the piezo. I played with "threshold" and turned it up enough to mostly remove that sound, but I'm not yet sure that having threshold that high will affect light hits not being picked up. Is this the right way to approach this problem, or is there some other setting I should be trying?/QUOTE]/


    Triggering of the chick sound is a function of how fast you depress the hi hat pedal; its part of the CC4 data. There is not a separate piezo for the chick. I am not at the module right now, but I believe there is a setting for that rate to adjust at what rate the chick is triggered. (That last comment has other implications not safe for work.)

    Last edited by jpsquared482; 02-14-18, 12:48 PM.
    ATV aDrums & aD5, Pearl Mimic Pro, Roland Handsonic HPD-20.

    Comment


    • #3
      Thanks. I'd understand if the "chick" sound was happening while the hats were closing...but the "chick" sound I'm talking about happens sometimes while the hats are opening.
      eKit (TD-30KV): http://www.vdrums.com/forum/performa...y-s-drums-td39
      aKit: (Tama Starclassic): http://www.vdrums.com/forum/acoustic...ma-starclassic
      TD30Browser: http://www.vdrums.com/forum/general/...4-td30-browser

      Comment


      • #4
        #9 - you have to get the updated Reference toms via a separate update file. Go to the Pearl Mimic official support site and you can download and apply the library update for those toms.
        Live Rig: Mimic Pro | PD-125X pads | ATV + Roland cym | DIY 13" Snare + 14" Kick | MDS-9V rack | Turbosound iQ12 + iQ15B
        Studio Rig: TD-12 w/ SD 3.0 | Pearl ePro DIY full kit | ATV + Yamaha cym | VH-11 | MDS-20 rack | ATH-M40x phones

        Comment


        • #5
          -The mp3 is not supported, only wav 44.1khz 16 bit for song
          ​​​​​​​
          -Splitter you need to wait your hossa you ordered, As Jman explained to you, regulars Roland splitter with resistor worked less good, with the new v1.7.2 you can use regular splitter hossa ypp117 and will play as normal.

          -Articulation are on the trigger setting, instruments assignment, there is about 5 articulation each snare provide his own arrow of sound etc.

          -For sound you might install these free preset kits, you might have more option for your kick and overall taste etc. https://www.mimicpro.com/presets.html
          Last edited by Chris K; 02-14-18, 06:37 PM.

          Comment


          • #6
            Originally posted by Chris K View Post
            -Spliter you need to wait your hossa you ordered, As Jman explained to you, regulars Roalnd splitter with resistor worked less good, with the new v1.7.2 you can use regular splitter hossa ypp117 and will play as normal.
            Do I need to tell the module I'm using a splitter of any kind?

            eKit (TD-30KV): http://www.vdrums.com/forum/performa...y-s-drums-td39
            aKit: (Tama Starclassic): http://www.vdrums.com/forum/acoustic...ma-starclassic
            TD30Browser: http://www.vdrums.com/forum/general/...4-td30-browser

            Comment


            • #7
              Originally posted by kgoroway View Post

              Do I need to tell the module I'm using a splitter of any kind?
              There is a trigger preset for this yes, on the trigger pad selection, for Hossa YPP117


              Ps: You might install these free sound preset https://www.mimicpro.com/presets.html
              Last edited by Chris K; 02-14-18, 03:31 PM.

              Comment


              • #8
                Troubleshooting session done.

                I set my VH-13 to input type VH-13b (or whatever the new one is called), and I was able to dial it in pretty damn well. Happy with where that ended up.

                I was able to get a good balance between rim and head on the snare so rimshots worked well. Happy with that.

                Converted all of my backing tracks to WAV, and played with the "player" in the module. It's pretty awful. I can't just pick a song and play it? I have to add it to the set list? No fast forward or rewind? Just beginning, and end, and pause. I also got into a situation where the set-list wasn't obeying my commands to switch to a different song. Yuck. Besides the no MP3s, and no A/B repeat, put this all together and I'm pretty let down. I'm going to have to come up with an external player, that's for sure. I hope this gets improved.

                Speaking of getting into a situation where things stop doing what they are supposed to. On a few different occasions while I was tweaking trigger settings, the "auto select" button, despite being selected stopped working...hit the snare, still have the ride selected, for example. That was frustrating.

                Imported the new toms. Didn't play with them yet.

                On the instrument select page, when you turn on "play when selected"...is there any way to adjust the volume they are played at? It was MUCH louder than I was expecting in my headphones.

                Then, I finally turned on my PA. Is there any way to adjust the entire mix's volume (using the knob?) for the external mixer? I couldn't locate how to do that.

                Got my tactile dialed in. It just needs a whole lot more volume/amp then the Roland did.

                My short summary (as if anyone cares): Where it matters (the sound/playability) this thing is just unreal. Worlds apart from anything else. Otherwise, I think it's missing some pretty obvious things, and other things which should be simple aren't. (yet?) I understand it is still a work in progress, but people should know where it stands today if they are planning on purchasing.
                eKit (TD-30KV): http://www.vdrums.com/forum/performa...y-s-drums-td39
                aKit: (Tama Starclassic): http://www.vdrums.com/forum/acoustic...ma-starclassic
                TD30Browser: http://www.vdrums.com/forum/general/...4-td30-browser

                Comment


                • #9
                  Originally posted by kgoroway View Post
                  Troubleshooting session done.

                  I set my VH-13 to input type VH-13b (or whatever the new one is called), and I was able to dial it in pretty damn well. Happy with where that ended up.

                  Speaking of getting into a situation where things stop doing what they are supposed to. On a few different occasions while I was tweaking trigger settings, the "auto select" button, despite being selected stopped working...hit the snare, still have the ride selected, for example. That was frustrating.

                  -The VH13v2 is the new hihat for the new V1.7.2, this is why, all V2; vh11v2, vh13v2, vh12v2 etc. is the new hihat.

                  The auto select, should not happens, did you configured correctly each triggers? its not only just selecting pad preset and play, you must dial each pad, first set your input gain, very light hit as possible to get the "ghost" notes signal minimal, then use, capture top velocity, 5 time hardest hit and store, this will adjust the sensors minimal and maximal signal detection from your hit for each triggers, also each threshold for cymbal is important, set lowest as soon as it detect sound with your lightest stick hit. At the end, you do crosstalk procedure for all triggers.


                  I believe the recorder\playback will be updated later with new firmware.

                  Ps: Imports the new toms and cowbell, they sound nice, toms sets is my preferred from all.
                  Last edited by Chris K; 02-14-18, 11:16 PM.

                  Comment


                  • #10
                    Originally posted by Chris K View Post
                    The auto select, should not happens, did you configured correctly each triggers? its not only just selecting pad preset and play, you must dial each pad, first set your input gain, very light hit as possible to get the "ghost" notes signal minimal, then use, capture top velocity, 5 time hardest hit and store, this will adjust the sensors minimal and maximal signal detection from your hit for each triggers, also each threshold for cymbal is important, set lowest as soon as it detect sound with your lightest stick hit. At the end, you do crosstalk procedure for all triggers.


                    I believe the recorder\playback will be updated later with new firmware.

                    Ps: Imports the new toms and cowbell, they sound nice, toms sets is my preferred from all.
                    Yes, I had already done all of what you said (though, I did do crosstalk earlier, so I may go back and redo it, but I'm not experiencing any crosstalk behavior). This happened well after all pads were dialed in, and I was just going back to tweak them...Didn't think I had enough dynamic range on the ride, for example...Auto select was flaking out. Not sure why.

                    It seems very reasonable that the recorder/playback will be updated later, it certainly should not (and clearly did not) keep the module from being released.

                    I'm already using the cowbell, haven't played with the new toms yet. Still trying to find out which of the built in kits I like most so I can use them as a base for building out with the rest of my pads.

                    Forgot to mention that during the troubleshooting session I made my Yamaha cymbal work again. Just needed to tell the module that the trigger was a splitter. Still waiting for my real splitters before trying to dial things in.

                    Any hints on the volume for the master outs? I'm off to go read the manual for a 3rd time.
                    Last edited by kgoroway; 02-15-18, 07:06 AM.
                    eKit (TD-30KV): http://www.vdrums.com/forum/performa...y-s-drums-td39
                    aKit: (Tama Starclassic): http://www.vdrums.com/forum/acoustic...ma-starclassic
                    TD30Browser: http://www.vdrums.com/forum/general/...4-td30-browser

                    Comment


                    • #11
                      Originally posted by kgoroway View Post

                      Do I need to tell the module I'm using a splitter of any kind?
                      in trigger menu, select piezo piezo,. when using a splitter, it id mainly for single trigger pads
                      Pearl Mimic pro, A to E 7 piece Pearl Decade maple, ddrum Deccabons, Ddrum DDTi, UFO X-bar triggers, Real feel heads, Gibraltar rack, VH13, PD105 side snare, Roc-N-Soc,Tama Iron Cobra, Iron cobra high hat stand, Cobra clutch, Pearl throne thumper, Roland and Kit Toys cymbals, Roland KC 500, Promark

                      Comment


                      • #12
                        Originally posted by kgoroway View Post
                        Then, I finally turned on my PA. Is there any way to adjust the entire mix's volume (using the knob?) for the external mixer? I couldn't locate how to do that..
                        There is a mixer for master out.

                        To use the "knob":

                        If you double tap on a fader, a red blinking frame around the fader will
                        appear,(see Pic 5). This means that the fader is in Edit Mode and can be adjusted using the Data Wheel.
                        Manual, Page 10
                        Band-set: Pearl Mimic Pro, Jobeky 6-Piece Prestige Custom Half Size, Drum-tec Diablo HH Snare. Cymbals: ATV Expanded Set, 2x PCY100. Roland SPD-S. EV ZLX15P Home Set: the same Pearl Mimic Pro with Roland TD-8V Padset, Millenium Sidetrigger Snare, 2xPCY13 Crash, PCY15R Ride, FD-7/PCY100 HH

                        Comment


                        • #13
                          Originally posted by FES View Post

                          There is a mixer for master out.

                          To use the "knob":

                          If you double tap on a fader, a red blinking frame around the fader will
                          appear,(see Pic 5). This means that the fader is in Edit Mode and can be adjusted using the Data Wheel.
                          Manual, Page 10
                          Yep, I know all about the double click thing...but where is this fader for the master out?
                          Thanks.
                          eKit (TD-30KV): http://www.vdrums.com/forum/performa...y-s-drums-td39
                          aKit: (Tama Starclassic): http://www.vdrums.com/forum/acoustic...ma-starclassic
                          TD30Browser: http://www.vdrums.com/forum/general/...4-td30-browser

                          Comment


                          • #14
                            Originally posted by kgoroway View Post

                            Yep, I know all about the double click thing...but where is this fader for the master out?
                            Thanks.
                            "Master Mix" and then the fader labelled "Master" on the far right.....
                            Page 38, Pic 42
                            Last edited by FES; 02-15-18, 01:20 PM.
                            Band-set: Pearl Mimic Pro, Jobeky 6-Piece Prestige Custom Half Size, Drum-tec Diablo HH Snare. Cymbals: ATV Expanded Set, 2x PCY100. Roland SPD-S. EV ZLX15P Home Set: the same Pearl Mimic Pro with Roland TD-8V Padset, Millenium Sidetrigger Snare, 2xPCY13 Crash, PCY15R Ride, FD-7/PCY100 HH

                            Comment


                            • #15
                              Originally posted by FES View Post

                              "Master Mix" and then the fader labelled "Master" on the far right.....
                              Page 38, Pic 42
                              Awesome, thank you!
                              eKit (TD-30KV): http://www.vdrums.com/forum/performa...y-s-drums-td39
                              aKit: (Tama Starclassic): http://www.vdrums.com/forum/acoustic...ma-starclassic
                              TD30Browser: http://www.vdrums.com/forum/general/...4-td30-browser

                              Comment

                              Working...
                              X