Welcome! If this is your first visit, you will need to register to participate.

DO NOT use symbols in usernames. Doing so will result in an inability to sign in & post!

If you cannot sign in or post, please visit our Forum Talk section for answers to frequently asked questions.

Announcement

Collapse
No announcement yet.

What am I doing wrong? Tis should be an easy soldering job.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What am I doing wrong? Tis should be an easy soldering job.

    I have a KD8 mounted in a bass drum shell and a jack for it mounted through the air vent hole. All I want to do is run a wire from the jack to a quarter inch plug that I can plug into the PD8. I know the PD8 works. I know the cable from the jack to my module works. In fact, I had this all working fine in another drum with another cord. All I did now was mount it all in a new kick drum, which is bigger, requiring that I make a longer cord from the jack to the PD8. I know I am an amateur when it comes so soldering, but I have wired up a complete A-to-E kit before with no problems. I wired this cord exactly like my old one, just using new wire and a new jack and plug. When it didn't work, I even tried a second plug, but still no luck. Can someone tell me what I am doing wrong here?
    You do not have permission to view this gallery.
    This gallery has 1 photos.

  • #2
    The picture is not so good, so I can't exactly see where the wires are attached, but one thing stands out. You are using only 2 wires (mono) to a stereo plug. Make sure the wires are soldered to the tip and sleeve in this case. Wiring to the ring will not work.
    DTX700, eDRUMin 4+10, A2E Dixon kit, Yamaha cymbals, FSR HH
    Kit Pix http://vdrums.com/forum/album.php?albumid=613

    My new venture, HiEnd Speakers. : voglosounds.com

    Comment


    • #3
      Originally posted by perceval View Post
      The picture is not so good, so I can't exactly see where the wires are attached, but one thing stands out. You are using only 2 wires (mono) to a stereo plug. Make sure the wires are soldered to the tip and sleeve in this case. Wiring to the ring will not work.
      Sorry about the poor pic quality. I am aware I am using a stereo plug, and am wiring to tip and sleeve. Thanks.

      Comment


      • #4
        Finally got it to work. Turns out I just suck at soldering!

        Comment

        Working...
        X