Announcement

Announcement Module
Collapse
No announcement yet.

VH-12 not working properly

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • VH-12 not working properly

    I have a vh-12 into my TD-20, all I get is the open hi-hat. Ive adjusted the off set and looked in the trouble-shooting section and Im lost! Its probably a simple thing too, just new at this stuff!

  • #2
    Both cables are connected from the VH-12 to the module?

    Check the cable from CONTROL OUTPUT on the VH-12 to HH CTRL on the module; that's the one which should be doing the closing. Make sure it's pushed all the way in at both ends, as new plugs/sockets can be very stiff.

    Bruce
    • Roland TD-20+TDW-20, TD-8, SPD-S, PD-105, PD-6/8, CY-5/6/8/12, FD-6/8, KD-7/8, RT-10K, PM-30, DB-90
    • Hart Acupad, Hart Hammer, Pintech Dingbat, Sony MDR-7505, Shure E2, 512. Pacific CX, Zildjian A Customs.

    Comment


    • #3
      And if all that yeilds no result try new cables. I have found my HH CTRL cable is damaged somewhat and in the wrong position can randomly cause the HiHat to open and close.
      Roland TD-20 (Expanded TDW20) stock standard kit setup + KD7, HPD 15, Alesis Trigger I/O, X2 Mandala pads, DrumKat 3.7, MacBook Pro 2011 i7, 8GB Ram, x2 SSD. RME Babyface

      Battery 3, Sonic Coutures Hang drum, ToneHammer Tabla Vol 2 "Multi", BFD2 - Sleishman expansion pack.

      Ableton Live

      Student of Thomas Lang's drum academy at http://www.artistworksdrumacademy.com/

      My band [urlwww.onshiftingsands.com/[/url]

      Comment

      Working...
      X