Announcement

Announcement Module
Collapse
No announcement yet.

DD506 USB problem..

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • DD506 USB problem..

    Im new to electronic drums and recently bought a DD506 kit which has a usb output on the drum module. I thought it would be as simple as plugging it in and Cubase would pick it up but I'm having huge problems with it.

    When I plug the USB in I get the ding sound with windows xp and it says it has installed the Medeli E-organ drivers. So everything is fine there. I then open Cubase and this is where the problem starts. There is no midi input signal at all. I cant even find the midi device within cubase. When I go to the sound properties in the control panel and go to hardware it is listed there as USB Audio Device and I have had no problems with USb midi before because I have a midi keyboard than connects via USB.

    THe main reason for me buying this kit was because I wanted to connect it to my computer via USB so its made me really frstrated that it is not working.

    The instructions that came with the kit are useless which are here...

    http://www.medeli.com.hk/downloads/D...G04_070817.pdf

    I'm wondering if I have overlooked something and it maybe has something to do with turning midi on inside the drum module instead of a problem with my computer.

    I cant seem to find anything on the internet about this problem either and I have searched for hours.

    I have also sent an email to Medeli explainging the problem but I have had no answer so far and I sent the email a few days ago.

  • #2
    wtf

    I have the same problem, brand new straight out of the box- supposedly everything installs correctly- but there is no possible way to find the drums anywhere on the computer. Windows Vista x64 -- I have heard that many musicians hate vista. I have also heard that a lot of people have no problems with midi/usb inputs on vista is there anyone out there..

    Comment


    • #3
      After searchng for eternity I managed to fix my problem but chances are yours not be the same problem.

      Mine was a driver conflict with a logitech webcam which for some reason makes MIDI inputs just dissapear for USB audio interfaces. All as I had to was uninstall the drivers for it and it worked perfectly straight away.

      I found this thred by accident and I thought it was worth ago and it worked for me...

      http://forums.presonus.com/showthread.php?t=145&page=2

      Go down to post no. 18 and follow that...

      Comment

      Working...
      X